How to remove basic roman and Times New Roman?

Post here those questions, bug reports and suggestions for SoftMaker Office 2021 for Linux that do not fit in any of the application-specific subforums.
Post Reply
User avatar
swarfendor437
Posts: 56
Joined: Sat Mar 21, 2020 12:33 am

How to remove basic roman and Times New Roman?

Post by swarfendor437 » Tue Jun 16, 2020 5:30 pm

I found where basic roman is kept in SoftMaker and deleted it. I have tried to hide the font Times New Roman - can't find where this is buried. Even after deleting basic roman, whenever I copy and paste elements from a pdf using Okular it defaults to basic roman font size 10 despite having removed the standard template and replaced with Arial 18 as default. Why does this happen? I would like to remove Times New Roman and basic roman without either of them re-appearing! Thanks. :?:

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1416
Joined: Wed Mar 11, 2020 5:31 pm

Re: How to remove basic roman and Times New Roman?

Post by SuperTech » Wed Jun 17, 2020 5:04 pm

Setting the default font and size
If you do not want to start your documents in Times New Roman 10 pt but use a different font by default, this is easy to change. Simply right-click in the document window to open the context menu and select the menu entry Character. In the dialog box "Character", you can now choose your preferred font settings and make them your new default by clicking on the button Set as default. In the following dialog box, choose Change for all new documents based on the default template. All future documents that you base on the default template will now use the chosen font settings.

Source: https://www.softmaker.com/en/tips-textmaker

I have reported the problem of unable to remove "Times New Roman" to our development team.

Thanks

User avatar
swarfendor437
Posts: 56
Joined: Sat Mar 21, 2020 12:33 am

Re: How to remove basic roman and Times New Roman?

Post by swarfendor437 » Thu Jun 18, 2020 12:30 pm

Thanks for responding - beginning to feel like a PICNIC (Problem In Chair Not In Computer! :oops: )
Forgot about setting default for all documents - easy to change in a new document with different font requirements - something that never worked in MS Office - it is so refreshing to use a decent Office Suite!

Post Reply

Return to “SoftMaker Office 2021 for Linux (General)”