Softmaker's animations stopped working

Post Reply
HistoricExp
Posts: 2
Joined: Mon Apr 05, 2021 11:53 pm

Softmaker's animations stopped working

Post by HistoricExp » Tue Apr 06, 2021 12:01 am

Hello -

One day while trying to create a new presentation, when I went to animations, all the ones marked "Softmaker" had stopped functioning, and are instead replaced with a quick fade. All the animations that mimic Powerpoint -- dissolve, checkerboard, pinwheel, et al -- they function just as before. But the ones that are unique to Softmaker -- comet, balloons, tornado, so on -- do nothing except fad into place. This is true for Appear, Emphasize, and Disappear. Any thoughts? Help!

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1416
Joined: Wed Mar 11, 2020 5:31 pm

Re: Softmaker's animations stopped working

Post by SuperTech » Tue Apr 20, 2021 2:37 pm

Thanks for reporting this problem. Please share the associated file of Presentations 2021 in which you are getting this problem so that we can do further investigation for resolution.

If you want to send it to us privately, please e-mail us at the forum[at]softmaker.de

Please also include the forum URL of this topic so that we can trace your e-mail.
viewtopic.php?f=384&t=21033

HistoricExp
Posts: 2
Joined: Mon Apr 05, 2021 11:53 pm

Re: Softmaker's animations stopped working

Post by HistoricExp » Tue May 04, 2021 12:39 am

Sorry for the delay - lots going on!

So the problem is not limited to one file. It happens every time I try to add a Softmaker animation.
I am sharing a Loom recording of the problem in action on a new presentation.
I hope this clarifies my difficulty.
Many thanks for your thoughts.

https://www.loom.com/share/0aa7751486f3 ... 04f37a10d0

Post Reply

Return to “Presentations 2021 for Windows”