Rendering glitch when using Text frames

Post Reply
hla
Posts: 8
Joined: Thu Oct 31, 2013 1:29 pm

Rendering glitch when using Text frames

Post by hla »

PlanMaker 2021 (rev S1030.0201) 64bit

1. File -> New -> Normal template.
2. Switch to object mode.
3. Insert text frame
4. Inserted one more text frame and added an elbow
connector with an arrow between them. (Pic001.png)
Pic001.png
5. Go to print preview. Return to sheet.
If everything is alright graphically, move one
of the frames a bit, and then go to print preview
again and return to the sheet - the border of the
text frame is rendered incorrectly. (Pic005.png shows the issue).
Pic005.png
Pic006.png shows how it looks when I try to move the "frame 2":
I clicked on the black-bordered area (where I put the red X on the screenshot)
and Planmaker renders the "movement blue dotted box" where the actual
Frame 2 object is -> underneath the "object" I clicked.
Pic006.png
(When you save the file or resize the shape, the object
and its "ghost" reassemble - seems you're missing a "refresh UI()" in the code
after print preview window closes , nothing more...)
SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1635
Joined: Wed Mar 11, 2020 5:31 pm

Re: Rendering glitch when using Text frames

Post by SuperTech »

Thanks for reporting this problem. I was able to reproduce it and forwarded the details to our developers team.
SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1635
Joined: Wed Mar 11, 2020 5:31 pm

Re: Rendering glitch when using Text frames

Post by SuperTech »

Our developers team has fixed this problem and the solution will be included in the next service pack of SoftMaker Office.
Post Reply

Return to “PlanMaker 2021 for Windows”