Turn off soft edges by default

Questions and answers about TextMaker 2018 for Mac
Post Reply
RigidUser
Posts: 1
Joined: Thu Jan 02, 2020 9:08 am

Turn off soft edges by default

Post by RigidUser » Thu Jan 02, 2020 9:32 am

I am trying FreeOffice or the first time as a drop in replacement for the MS Office Suite. The ultimate test of the usefulness of the software is it's ability to flawlessly open any given MS Office produced document and have it appear identical.

I have a test document which I know causes problems for other Office productivity software suites and is the litmus test for FreeOffice. If that document can seamlessly open in FreeOffice exactly as it looks in MS Office then FreeOffice is going to do what I need for all my Office related needs in to the future.

It has VERY NEARLY achieved it's goal. However, there are embedded images in the document, with a crop. For some reason, it automatically has applied some kind of smudgy feathering around the edges of the image. It took me a while but I discovered there is a 'soft edges' feature which I could turn off and that solved the problem. However, while that may sound reasonable, here's how the experience looks for me as a user trying to open a document: I hit open, knowing it's supposed to look a certain way and when I open it IT HAS AUTOMATICALLY, BY DEFAULT, CHANGED THE WAY THE USER INTENDED IT TO LOOK and the only way to fix it is not only to turn it off AFTER THE FACT but to do so ad-hoc for each image in the document. What if there's hundreds of images?

Can I have this soft edges behaviour turned off by default? Also, are there any other similar kinds of enhancements that are automatically applied that I'm yet to encounter and can those be switched off?

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 913
Joined: Wed Jun 05, 2019 12:02 pm

Re: Turn off soft edges by default

Post by miguel-c » Thu Jan 02, 2020 12:43 pm

By default, TextMaker doesn't activate the soft edges effect on images, so it's most likely that option was already present in the file's images.

If you want to disable that option to multiple images, you can select them and only then right-click one of them to disable the effect to all of the selected images.

Post Reply

Return to “TextMaker 2018 for Mac”