Bug auto superindex while writting 1A=

Post your questions, bug reports and suggestions here for TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
rodtob
Posts: 1
Joined: Mon Nov 19, 2018 4:00 am

Bug auto superindex while writting 1A=

Post by rodtob » Mon Nov 19, 2018 4:07 am

If you try to write (anynumber)(the A uppercase)(shift+something) it will put the A in superindex and is very annoying, for example Im writting the Ohm law with units in Amper
R=10V/1A=10 Ohm
But when im writting the 1A= the software put the A in supperindex
R=10V/1°=10 Ohm (where the ° is A)
This doesnt happen with any other letter i think
I tested 1B= 1C= 1D= and no problem, the problem is 1A=

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Bug auto superindex while writting 1A=

Post by sven-l » Thu Nov 22, 2018 10:31 am

Select the text and right mouse click on it. Select "Paragraph" from the context men. In the register "Spacing" make sure that "Superscript" is not active.
Sven Leßmann
SoftMaker Software GmbH

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2944
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Bug auto superindex while writting 1A=

Post by martin-k » Thu Nov 22, 2018 10:34 am

Turn off automatic superscripting of ordinals in File | Options.
Martin Kotulla
SoftMaker Software GmbH

Post Reply

Return to “TextMaker 2018 for Windows”