Search found 46 matches

by kgha
Tue Jun 30, 2020 5:21 pm
Forum: SoftMaker Office 2021 for Linux (General)
Topic: remove-icons.sh script leaves files behind
Replies: 3
Views: 132

remove-icons.sh script leaves files behind

I'm one of the users who aren't altogether happy with Softmaker's icons for various filetypes, so I always run the remove-icons script after installing/upgrading. However, even if icons are removed from most directories, but not from /usr/share/icons/hicolor/16x16/mimetypes where a plethora of files...
by kgha
Fri Jun 05, 2020 7:19 pm
Forum: TextMaker 2021 for Linux
Topic: SPLIT SCREEN request
Replies: 3
Views: 192

Re: SPLIT SCREEN request

You can open the same document in different tabs: 1) open the document in question 2) open a new tab with blank document 3) in the new tab, click Insert > Document and choose the document in question, and voilà NB: editing will be allowed in both documents which might be a snag, but the second one w...
by kgha
Fri Jun 05, 2020 5:19 pm
Forum: TextMaker 2021 for Linux
Topic: Default template not recognised when hitting "New Document" button
Replies: 5
Views: 229

Re: Default template not recognised when hitting "New Document" button

Thanks, martin-k, that was good news! Had that button been combined with the little arrow for the drop-down menu, allowing to choose templates, it would have been perfect!
I also just discovered that Ctrl+N instantly gives me a new document from my default template. :)
by kgha
Fri Jun 05, 2020 5:07 pm
Forum: TextMaker 2021 for Linux
Topic: Default template not recognised when hitting "New Document" button
Replies: 5
Views: 229

Re: Default template not recognised when hitting "New Document" button

Thanks for a clear answer. Not a bug, then, but an "improvement". Not one I would have chosen to introduce myself, but I can live with it.
by kgha
Fri Jun 05, 2020 2:25 pm
Forum: TextMaker 2021 for Linux
Topic: Default template not recognised when hitting "New Document" button
Replies: 5
Views: 229

Re: Default template not recognised when hitting "New Document" button

I find it a bit disappointing that no one from the Softmaker team has reacted to my thread, not even a with short "We are looking into it" reply? After changing the template folder setting to ~/Softmaker/Textmaker 2021 templates/Svenska and placed all my other personal templates except my preferred ...
by kgha
Fri Jun 05, 2020 2:18 pm
Forum: SoftMaker Office 2021 for Linux (General)
Topic: Backup options
Replies: 1
Views: 153

Backup options

In TM2018, backup and autorecovery (snapshot) functions (Tools - Options - Files) were independent of each other. It was thus possible to choose (as I did) to refrain from backups, while still using the autorecovery (as a safety net should the program crash). In TM2021, backup and snapshot functions...
by kgha
Thu Jun 04, 2020 10:10 pm
Forum: TextMaker 2021 for Linux
Topic: Can't change default template
Replies: 3
Views: 190

Re: Can't change default template

swarfendor437 wrote:
Thu Jun 04, 2020 9:42 pm
...all my posts have disappeared.
No, they haven't, it's just that the forum has been rearranged with new sections for the official release. The beta section is further down the start page:
https://forum.softmaker.com/viewforum.php?f=365
by kgha
Thu Jun 04, 2020 7:28 pm
Forum: TextMaker 2021 for Linux
Topic: Odd/impractical spellcheck behaviour
Replies: 6
Views: 250

Re: Odd/impractical spellcheck behaviour

Thanks! I hope that a fix can be found and look forward to it.
by kgha
Thu Jun 04, 2020 11:40 am
Forum: TextMaker 2021 for Linux
Topic: Odd/impractical spellcheck behaviour
Replies: 6
Views: 250

Odd/impractical spellcheck behaviour

If I have written a sentence or paragraph and want to check for spelling errors I've noticed that if I hit the spellcheck button, or F7, with the cursor at the end of the written sentence/paragraph, TM does not detect spelling errors (see attached screenshot). If I move the cursor to the beginning o...
by kgha
Thu Jun 04, 2020 11:31 am
Forum: TextMaker 2021 for Linux
Topic: Default template not recognised when hitting "New Document" button
Replies: 5
Views: 229

Default template not recognised when hitting "New Document" button

I've created a template that I wish to use as the default template - actually, I've copied the one I used in TM2018 (named standard.tmvx) to ~/Softmaker/Textmaker 2021 templates/Svenska/ and set it as default. When starting TM, the new document that appears is created from this template, as expected...
by kgha
Sat Mar 02, 2019 10:07 am
Forum: FlexiPDF 2019 for Windows
Topic: Terrible display quality
Replies: 10
Views: 2873

Re: Terrible display quality

I can confirm that the display of scanned pdf files in FlexiPDF is horrible when compared to how they display in Acrobat Reader, PDF Studio, Evince and other pdf viewers/editors. I first wondered if it could be a wine issue (running linux on my laptop) so I checked on a PC with Win10, but it's the s...
by kgha
Tue Feb 26, 2019 12:58 pm
Forum: FlexiPDF 2019 for Windows
Topic: Is there ever likely to be a Linux version?
Replies: 2
Views: 1350

Re: Is there ever likely to be a Linux version?

I agree with you that a Linux version would be great, but while waiting (probably for quite some time) I can assure you that FlexiPDF works under wine. I've been running the 2017 pro version under wine 2.21, 3.0.1, and 4.0 without issues and just upgraded to the 2019 version which also works. Can't ...
by kgha
Mon Jan 21, 2019 12:52 pm
Forum: TextMaker 2018 for Linux
Topic: List of bugs at a glance
Replies: 6
Views: 8363

Re: List of bugs at a glance

Can't replicate the font change issue, guess it must be caused by your particular setup. However, when trying out WPS Office I found that the program constantly changed Times New Roman to Liberation. The solution was to delete the symlink 60-liberation.conf in /etc/fonts/conf.d (the symlink linked t...
by kgha
Mon Oct 29, 2018 2:00 pm
Forum: TextMaker 2018 for Linux
Topic: Textmaker will not launch
Replies: 2
Views: 2662

Re: Textmaker will not launch

Always a nuisance when you've upgraded libraries and a program expects an older version. A dirty workaround I often use, which might work in your case (no guarantees, though) is creating a symlink: ln -s /usr/lib/libidn.so.12.6.0 /usr/lib/libidn.so.11 This ought to be addressed in a future upgrade. ...

Go to advanced search