Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post here those questions, bug reports and suggestions for SoftMaker FreeOffice 2018 for Mac that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

Post Reply
Lim
Posts: 3
Joined: Thu Jul 25, 2019 8:09 pm

Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post by Lim » Thu Jul 25, 2019 8:16 pm

Hey, I am very happy to find such a great software that can display the doc file on the mac normally.
However, I have a serious problem: Text Maker and Plan Maker cannot input Chinese or Japanese! (But Presentations can do it).
I have tried different input methods, but it still doesn't work.
Text Maker and Plan Maker can only be used to open files and cannot be edited. :(

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2944
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post by martin-k » Thu Jul 25, 2019 8:20 pm

Most likely, you don't use the current revision. You need 967. Run "Check for updates".
Martin Kotulla
SoftMaker Software GmbH

Lim
Posts: 3
Joined: Thu Jul 25, 2019 8:09 pm

Re: Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post by Lim » Fri Jul 26, 2019 5:48 am

Hi Martin,
I looked at my version of TextMaker is 967.0716 64bit.
I tried to install on my friend's mac, and I still can't input Chinese. :(

My OS: mac os x 10.10

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 390
Joined: Wed Jun 05, 2019 12:02 pm

Re: Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post by miguel-c » Fri Jul 26, 2019 6:14 pm

Hi
1. Please go to Home | Options | General
2. Then activate the option Extended support for Asian fonts.
It should work now.

Lim
Posts: 3
Joined: Thu Jul 25, 2019 8:09 pm

Re: Text Maker and Plan Maker cannot input Chinese or Japanese!  

Post by Lim » Sat Jul 27, 2019 5:23 am

Hi Miguel,

The problem is solved. :D
I recommend activate option on by default, or automatically activate when the interface is switched to Asian language.
miguel-c wrote:
Fri Jul 26, 2019 6:14 pm
Hi
1. Please go to Home | Options | General
2. Then activate the option Extended support for Asian fonts.
It should work now.

Post Reply

Return to “SoftMaker FreeOffice 2018 for Mac (General)”