Translate function - import not working for some text

Questions and answers about FlexiPDF 2019 for Windows
Post Reply
majkaz
Posts: 3
Joined: Tue Feb 16, 2021 12:07 pm

Translate function - import not working for some text

Post by majkaz » Wed Feb 17, 2021 12:21 pm

I am using FlexiPDF to translate PDF files, using the xml option.
No idea why, but some of the stories and paragraphs simply won't be imported back into the file. I have inspected the exported file and the file I am trying to import, and I cannot see a problem there. The xml file checks out. Not even manually creating single story xml with the translation imports back, it looks like FlexiPDF simply cannot see the change.

Anybody seen something similar? Any idea what to do? I am trying since Monday to get the translation back into the file. I'm not fancying copy-pasting almost 6000 segments (paragraphs) back and loosing formating at the same time. The problem is that the import works only for few stories (the same ones all the time).

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1415
Joined: Wed Mar 11, 2020 5:31 pm

Re: Translate function - import not working for some text

Post by SuperTech » Thu Feb 18, 2021 5:12 pm

Thanks for reporting this problem. Please share the associated PDF and XML file in which you are getting this problem so that we can do further investigation for resolution.

If you want to send it to us privately, please e-mail us at the forum[at]softmaker.de

Please also include the forum URL of this topic so that we can trace your e-mail.
viewtopic.php?f=330&t=20945

majkaz
Posts: 3
Joined: Tue Feb 16, 2021 12:07 pm

Re: Translate function - import not working for some text

Post by majkaz » Thu Feb 18, 2021 5:25 pm

The files were sent a day before through the support contact, no answer as of yet.

After 3 days trying, several times saving the document as final and re-exporting and re-translating, it finally worked. No idea why. I do hope that I won't need this for such a big project for another year.

Should I send it once more? I still have what I sent where I repeated the steps for first part of divided file. It included the original file, both export and import xml and the "translated" file after reimport.

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1415
Joined: Wed Mar 11, 2020 5:31 pm

Re: Translate function - import not working for some text

Post by SuperTech » Thu Feb 18, 2021 5:27 pm

It's good to know that your problem is resolved. As you are not getting this problem now, sending files is not required.

majkaz
Posts: 3
Joined: Tue Feb 16, 2021 12:07 pm

Re: Translate function - import not working for some text

Post by majkaz » Thu Mar 04, 2021 4:34 pm

Sent the files by mail.
I don't see the problem as resolved, as the success rate when importing the translation is really low for me. It takes re-creating the export and the translation file.

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1415
Joined: Wed Mar 11, 2020 5:31 pm

Re: Translate function - import not working for some text

Post by SuperTech » Thu Mar 04, 2021 7:19 pm

Thanks for sharing the file. I have forwarded the details to our development team for further investigation on this issue.

Post Reply

Return to “FlexiPDF 2019 for Windows”