PlanMakerFree can't input Chinese Characters

Post Reply
xqzhou
Posts: 3
Joined: Mon Aug 31, 2020 7:37 am

PlanMakerFree can't input Chinese Characters

Post by xqzhou »

Have no problem input english, but can't input Chinese in PlanMaker in FreeOffice Edition
SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1582
Joined: Wed Mar 11, 2020 5:31 pm

Re: PlanMakerFree can't input Chinese Characters

Post by SuperTech »

Please let us know your operating system and what error you are getting while typing in Chinese? Please share a screenshot of the error.

Thanks
xqzhou
Posts: 3
Joined: Mon Aug 31, 2020 7:37 am

Re: PlanMakerFree can't input Chinese Characters

Post by xqzhou »

My MacOS Version is: 10.15.3

No error is showing. But when you type Chinese character, there's no character displayed in the cell.
SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1582
Joined: Wed Mar 11, 2020 5:31 pm

Re: PlanMakerFree can't input Chinese Characters

Post by SuperTech »

Please click on ribbon command File | Options | General Tab | Check “Extend support for Asian fonts” > click OK.
xqzhou
Posts: 3
Joined: Mon Aug 31, 2020 7:37 am

Re: PlanMakerFree can't input Chinese Characters

Post by xqzhou »

That worked, Thanks a lot!
SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1582
Joined: Wed Mar 11, 2020 5:31 pm

Re: PlanMakerFree can't input Chinese Characters

Post by SuperTech »

That's great. :)

Please share your sminfo file which you can generate by clicking on '?' > About > Write system information.
Post Reply

Return to “FreeOffice PlanMaker 2018 for Mac”