Cannot properly set page numbers

Post Reply
FrEggroll
Posts: 1
Joined: Sat Apr 24, 2021 5:50 pm

Cannot properly set page numbers

Post by FrEggroll » Sat Apr 24, 2021 5:57 pm

I am trying to create a simple document with page numbering. I have set "First page different" in Print Setup, but the page number 1 still appears on the first page. How do I set page numbers so that page 2 starts on page 2, without seeing page 1 on page 1?

SuperTech
SoftMaker Team
SoftMaker Team
Posts: 1579
Joined: Wed Mar 11, 2020 5:31 pm

Re: Cannot properly set page numbers

Post by SuperTech » Wed May 12, 2021 8:11 pm

It seems you applied the page number settings before enabling the option "First page different", as now you have enabled this setting please remove the page number setting from the first page, and it will affect other pages.

Post Reply

Return to “FreeOffice TextMaker 2018 for Mac”