[Ubuntu 18.04] Embedded audio won't play

Post Reply
AlexandreP
Posts: 1
Joined: Sat Jun 23, 2018 3:08 am

[Ubuntu 18.04] Embedded audio won't play

Post by AlexandreP »

Hi,

I recently downloaded and installed FreeOffice 2018 on my computer, running Ubuntu 18.04 LTS x64.

What I'm attempting to do is embed an audio file into a PPTX presentation. I can successfully proceed, but when I try to play the audio when in presentation mode, no sound would play. More info:
- The audio file I'm embedding is an MP3 file. (Yes, I do have the MP3 codecs installed, and the same file plays well in other music players.)
- The audio is embedded in the PPTX file -- and not simply inserted as a link.

Saving the PPTX file and opening it in a Windows 10 virtual machine, where I also installed FreeOffice 2018 for Windows, the audio files plays. So the playback issue really comes from my main Linux box...

Any idea what to check? to try? Logs or settings to validate?

Thanks!
sven-l
SoftMaker Team
SoftMaker Team
Posts: 6480
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: [Ubuntu 18.04] Embedded audio won't play

Post by sven-l »

Sound is not yet supported in Presentations for Linux.
Sven Leßmann
SoftMaker Software GmbH
sanepunk
Posts: 1
Joined: Tue Jun 15, 2021 12:24 pm

Re: [Ubuntu 18.04] Embedded audio won't play

Post by sanepunk »

On Ubuntu 16.04.4 on an Asus M3A78 motherboard, there were times I had to use sudo alsa force-reload to get the system to recognize the sound hardware. Sometimes it took another reboot and a try or two before sound would work. forpc jiofilocalhtml.run
Post Reply

Return to “FreeOffice Presentations 2018 for Linux”