Spell checking in PlanMaker.

Post your questions, bug reports and suggestions here for FreeOffice PlanMaker 2018 for Linux.

Moderator: SoftMaker Team

Post Reply
jairoraiol
Posts: 13
Joined: Fri Aug 09, 2019 4:48 am

Spell checking in PlanMaker.

Post by jairoraiol » Fri Sep 20, 2019 3:05 am

First of all I want to say that I admire this work very much.

Verification is working in TextMaker and Presentations.
However, I couldn't make it work in PlanMaker.
I also expected to see the same fields in the language setup tab, as in PlanMaker this tab is slightly different compared to the other two applications.


Grateful for the attention.

Jairo Raiol

OS: Linux 64bit (DEB)
Language: Portuguese (Brazil)

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 459
Joined: Wed Jun 05, 2019 12:02 pm

Re: Spell checking in PlanMaker.

Post by miguel-c » Fri Sep 20, 2019 12:19 pm

Hi, we have just released revision 971 of FreeOffice that fixes that issue.

jairoraiol
Posts: 13
Joined: Fri Aug 09, 2019 4:48 am

Re: Spell checking in PlanMaker.

Post by jairoraiol » Fri Sep 20, 2019 10:20 pm

miguel-c wrote:
Fri Sep 20, 2019 12:19 pm
Hi, we have just released revision 971 of FreeOffice that fixes that issue.
Hello! Thanks for answering.

What was previously reported was observed after the update I received on 9/19/2019 (rev 971.0912).

Therefore, I believe that during my tests, I was already using the version of the latest release.
Is it right?


Jairo Raiol.

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 459
Joined: Wed Jun 05, 2019 12:02 pm

Re: Spell checking in PlanMaker.

Post by miguel-c » Sat Sep 21, 2019 2:22 pm

Hi, you may need to go to File | Options | Language and check if you have the correct Hunspell dictionary installed

jairoraiol
Posts: 13
Joined: Fri Aug 09, 2019 4:48 am

Re: Spell checking in PlanMaker.

Post by jairoraiol » Sat Sep 21, 2019 6:11 pm

miguel-c wrote:
Sat Sep 21, 2019 2:22 pm
Hi, you may need to go to File | Options | Language and check if you have the correct Hunspell dictionary installed
Hello!
That's exactly what I did the day FreeOffice was updated (9/19/2019).
Soon after, finding that the dictionary of my language was already present, as I had already added it in TextMaker previously, I performed new tests.

Then I realized that the problem was still occurring.


Grateful for the attention.

Jairo Raiol

OS: 64-bit Linux (DEB)
Language: Portuguese (Brazil)

Post Reply

Return to “FreeOffice PlanMaker 2018 for Linux”