Spell Check Bug

Questions and answers about FreeOffice TextMaker 2018 for Linux
Post Reply
BT_TEC
Posts: 1
Joined: Sun Nov 17, 2019 5:20 pm

Spell Check Bug

Post by BT_TEC » Sun Nov 17, 2019 5:26 pm

Hi, so using text maker rev 973.1103 on debian 10 buster.

Spellchecker is not working at all. Even after I downloaded the latest hunspell dictionary.

After installing English dictionary, even if I introduce errors, nothing is spotted. Then the dictionary shows as Indonesian, even though that dictionary is not installed.

Can someone fix this, as it makes freeoffice unusable if I have to manually check everything 1 textbox at a time.

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 597
Joined: Wed Jun 05, 2019 12:02 pm

Re: Spell Check Bug

Post by miguel-c » Sun Nov 17, 2019 7:12 pm

Hi, you can activate background spell-checking on File | Options | Language |Use background spell checking.
Also, while there please make sure that the correct language is chosen.

Post Reply

Return to “FreeOffice TextMaker 2018 for Linux”