Spell check not working

Post your questions, bug reports and suggestions here for FreeOffice TextMaker 2018 for Linux.

Moderator: SoftMaker Team

Post Reply
djc1010
Posts: 1
Joined: Thu May 17, 2018 11:35 pm

Spell check not working

Post by djc1010 » Fri May 18, 2018 12:04 am

Hi

softmaker-freeoffice-2018-931.x86_64.rpm

Spell check is not working at all.

Anyone have this issue??

Thanks =D>

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Spell check not working

Post by sven-l » Wed May 23, 2018 12:02 pm

Please check the following steps in case that the spell checker (F7) does not work properly:

1. Select your text and invoke Format=>Character. Make sure that the language for the selected text is set to "Default". In documents with text in different languages, format each paragraph or word in the language that the text is written in (e.g. select "Italian" for selected Italian text, "Spanish" for Spanish text and so on)

2. Invoke Tools=>Options=>Language and set the default language to "English" or whatever your default language should be. Also make sure that there is a green tick next to every language entry you need. This indicates that the corresponding spell check dictionary is correctly installed. If the green tick is missing for your language, please start the Setup of SoftMaker Office again and perform a complete installation. This will install al dictionaries. You will not lose any settings with that new installation.

3. Make sure that the spell checker is enabled in Tools=>Options=>Language
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “FreeOffice TextMaker 2018 for Linux”