Hyperlinks activated while trying to edit

Post your questions, bug reports and suggestions here for FreeOffice TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
wbrells
Posts: 71
Joined: Fri Nov 18, 2016 4:09 pm

Hyperlinks activated while trying to edit

Post by wbrells » Thu Sep 20, 2018 2:25 pm

I'm working on a document that contains hyperlinks to different web pages. When I try to edit text in the vicinity of a hyperlink that link is activated and the associated web page "pops up" over the window where I'm editing. I then have to click back onto the text page to continue editing - all very annoying! Is there some way to turn OFF this automatic activation of hyperlinks?

Thanks, Wayne

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Hyperlinks activated while trying to edit

Post by sven-l » Thu Sep 20, 2018 4:27 pm

I will refer your suggestion for an option to turn off to the automatic activation of hyperlinks to the product management.
Sven Leßmann
SoftMaker Software GmbH

wbrells
Posts: 71
Joined: Fri Nov 18, 2016 4:09 pm

Re: Hyperlinks activated while trying to edit

Post by wbrells » Fri Sep 21, 2018 12:18 pm

Sven,

Thanks for making the developers aware of this annoyance. In the meantime I guess the only solution is to leave out the hyperlinks until all other editing is finished...

Wayne

Post Reply

Return to “FreeOffice TextMaker 2018 for Windows”