Always saving new file each time

Post your questions, bug reports and suggestions here for FreeOffice TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
A. Kennedy
Posts: 1
Joined: Tue Apr 30, 2019 12:44 am

Always saving new file each time

Post by A. Kennedy » Tue Apr 30, 2019 12:58 am

Overall I have been very happy with FreeOffice, it is the closest I have come across to Microsoft Office (which costs more now than I want to pay). For some reason TextMaker, and PlanMaker are saving a new file each time the save icon is clicked. I am not clicking the save as icon, I am just clicking the save icon. The same thing happens when I go to the file tab and save that way. I know that save as gives the option of saving a file with a different name, or in a different folder. Usually opening a document, and clicking save replaces the previously saved document. I have looked through the options, and settings, but I cannot find any reasons there are multiple files being saved. I can delete the older files, but working on a single document, that saves a new document with every save does clutter up my desktop.

Can anyone please tell me how to stop the program from always creating a duplicate document of the same name in the same folder?

Thank you in advance, if anyone can help.

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2847
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Always saving new file each time

Post by martin-k » Thu May 02, 2019 4:57 pm

I have moved your post to the FreeOffice forum.

I am not sure what you mean. When you save a file, it is created on the hard disk from scratch and has the new content. Are you referring to the fact that a backup file (Document.bak for Document.tmdx) is created? You can disable this in File | Options | Files but you lose a safety net.
Martin Kotulla
SoftMaker Software GmbH

Post Reply

Return to “FreeOffice TextMaker 2018 for Windows”