Date format

Post your questions, bug reports and suggestions here for PlanMaker 2018 for Linux.

Moderator: SoftMaker Team

Post Reply
RudieO
Posts: 2
Joined: Wed May 24, 2017 1:08 pm

Date format

Post by RudieO » Sat Oct 06, 2018 4:07 pm

I must have the standard Europe date format dd/mm/yyyy or DD MMMM YYYY, but get it only when I type it in as USA format. Standard format date import goes complete wrong. :evil: The Locale set in KDE is dd/mm/yyyy

What is correct setting for Planmaker ?

User avatar
Michael Uplawski
Posts: 133
Joined: Thu Dec 11, 2014 11:43 pm
Location: Canton Magny (previously Canton Carrouges), Orne, Normandy (previously Lower Normandy)

BUG: Date format

Post by Michael Uplawski » Sun Oct 07, 2018 12:58 pm

RudieO wrote:
Sat Oct 06, 2018 4:07 pm
What is correct setting for Planmaker ?
Difficult to say, as the setting does not work. It would be correct, if PlanMaker honored its own announcements, sometimes.
Screen Shot with an authentic cell format. This can be called a bug (continues below the picture):
sc_date.png
I may be erring, but think that this had been a reported issue before the current releases 936 or 938. What is worse: Any attempt to overwrite the current date-format by a user-defined format fails just as well:
sc_date2.png
Have a laugh, all, if this is funny.
People should go where they are not supposed to go, say what they are not supposed to say and stay, when they are told to leave.
Image (Howard Zinn)

Post Reply

Return to “PlanMaker 2018 for Linux”