License problem

Post here those questions, bug reports and suggestions for SoftMaker Office 2018 for Linux that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

Post Reply
holst
Posts: 2
Joined: Fri Jun 28, 2019 5:53 am

License problem

Post by holst » Fri Jun 28, 2019 6:17 am

Good day.
We have a problem with our academic license for softmaker2018 ver.942.1129 64bit (~600 key Linux and several windows keys). At this week softmaker don't launch or activate with error "-7"(in Linux). After several tests we find that license server http://licensing.softmaker.com/ return "400 Bad rquest" for our WAN IP address.
When we changed WAN address for another all has worked fine.
But yesterday second WAN blocked too.

This is header of HTTP packet
138.201.64.47.http > 91.207.247.2.60542: Flags [P.], cksum 0x5864 (correct), seq 1:212, ack 1034, win 248, options [nop,nop,TS val 277762717 ecr 8005607], length 211: HTTP, length: 211
HTTP/1.1 400 Bad Request
Date: Fri, 28 Jun 2019 04:14:23 GMT
Server: Apache/2.4.25 (Debian)
Content-Length: 45
Connection: close
Content-Type: text/plain-ini

[error]
code=19
text=Too many IP errors

Please help. We already wrote to tech from site's form.

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2897
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: License problem

Post by martin-k » Fri Jun 28, 2019 7:42 am

The licensing server has flood protection, and too many wrong product keys have been entered.

Please contact our support team at support (at) softmaker.com and include the affected product key (you have multiple ones, we need the one that causes problems). Do not post your product key here publicly.
Martin Kotulla
SoftMaker Software GmbH

holst
Posts: 2
Joined: Fri Jun 28, 2019 5:53 am

Re: License problem

Post by holst » Fri Jun 28, 2019 12:55 pm

Thank you, i'll write to email.

Post Reply

Return to “SoftMaker Office 2018 for Linux (General)”