Incredibly slow save - problem

Questions and answers about PlanMaker 2018 for Windows
Post Reply
Adam Banks
Posts: 6
Joined: Thu Feb 13, 2020 12:21 pm

Incredibly slow save - problem

Post by Adam Banks » Thu Feb 13, 2020 12:59 pm

I have Planmaker 2018 (full version rev 973.1103 64bit) running on Windows10 (all SSD).

Saving a document (in .pmdx format) is so slow it's almost unusable. H-E-L-P!! [-o<

I've searched the forums here and see other people reporting similar problems but no solutions offered (that I could find, anyway)!

I've created a sminfo.txt file - is it safe to attach this here?

Thanks,

Adam.

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 907
Joined: Wed Jun 05, 2019 12:02 pm

Re: Incredibly slow save - problem

Post by miguel-c » Sat Feb 22, 2020 9:05 pm

1. please update to version 974 and also temporarily disable your antivirus to see if it's the culprit.
2. Are you saving the file in your drive or are you saving it in an external drive?
3. If you still are having the problem, you can send to forum(at)softmaker.de:
3.1 sminfo.txt
3.2 the document with the issue
3.3 include the URL of this forum topic in the body of your email message.

Adam Banks
Posts: 6
Joined: Thu Feb 13, 2020 12:21 pm

Re: Incredibly slow save - problem

Post by Adam Banks » Sun Feb 23, 2020 1:57 am

Thanks, Miguel ... will do! :)

My version is 973.1103 (64bit) but I see no update link in the menu. I've re-downloaded the latest Office 2018 installer (ashampoo_office_2018_18.0.3866_sm.exe) but have yet to run it. Will it update PlanMaker to 974?

I only have Windows Defender running on this machine - which is an i5 and is all SSD. I've tried saving in the default user locations as well as on a separate partition (on the same SSD drive). Running with Defender (temporarily) disabled makes no difference.

Adam.

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 907
Joined: Wed Jun 05, 2019 12:02 pm

Re: Incredibly slow save - problem

Post by miguel-c » Sun Feb 23, 2020 11:39 am

OK, I'll wait for your files.

In the meanwhile: Ashampoo doesn't provide service packs as SoftMaker does.
So you could also try the following:
1. Rename the Documents\Ashampoo folder (if exists) to Documents\Ashampoo-bak
2. Rename the Documents\Softmaker folder (if exists) to Documents\SoftMaker-bak
3. Uninstall Ashampoo Office
4. Install SoftMaker Office 2018 from our website and check if the problem is gone.

Adam Banks
Posts: 6
Joined: Thu Feb 13, 2020 12:21 pm

Re: Incredibly slow save - problem

Post by Adam Banks » Sun Feb 23, 2020 12:27 pm

Thanks, Miguel ... I'll try that first!

Adam.

EDIT: I uninstalled everything then reinstalled ... yet I get the same (Old??) 973 version after install.

From my Ashampoo Licences page, the only download I see is Version 18.0.3866 (ashampoo_office_2018_18.0.3866_sm.exe). How do I get the 974 version?

miguel-c
SoftMaker Team
SoftMaker Team
Posts: 907
Joined: Wed Jun 05, 2019 12:02 pm

Re: Incredibly slow save - problem

Post by miguel-c » Sun Feb 23, 2020 9:17 pm

There's no 974 for Ashampoo. Just for SoftMaker.
If you want 974, you should go to https://www.softmaker.com/en/applications

Adam Banks
Posts: 6
Joined: Thu Feb 13, 2020 12:21 pm

Re: Incredibly slow save - problem

Post by Adam Banks » Mon Feb 24, 2020 2:46 am

Thanks! Will my Ashampoo Office 2018 licence work on Softmaker Office?

Post Reply

Return to “PlanMaker 2018 for Windows”