Can't delete a column when autofilter is enabled

Post your questions, bug reports and suggestions here for PlanMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
galanta
Posts: 1
Joined: Mon Nov 19, 2018 8:28 am

Can't delete a column when autofilter is enabled

Post by galanta » Mon Nov 19, 2018 8:32 am

It appears that this behaviour is not a bug but probably the way it is designed to work. I am wondering if there is a way to do it without disabling autofilter. Has anyone come to the same problem?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Can't delete a column when autofilter is enabled

Post by sven-l » Thu Nov 22, 2018 10:48 am

You are right. I can confirm this issue in PlanMaker while I can properly delete the same column in the same file in MS Excel. I will inform the developers.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “PlanMaker 2018 for Windows”