Possible bug? Italics not appearing in PDF in large documents

Post your questions, bug reports and suggestions here for TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
dskirk
Posts: 9
Joined: Wed Aug 21, 2013 5:05 pm

Possible bug? Italics not appearing in PDF in large documents

Post by dskirk » Wed Jul 25, 2018 4:56 pm

I created a PDF from a 200 page DOC (with File>export to PDF) and noticed the italicized words appeared as not italicized. To check this, I then created a small document with just one sentence with a few words in italics. After exporting as a a PDF, the italics appeared as desired. I then created a PDF of my 200 page document by using File>Print and selecting the freeware Foxit PDF reader utility and it created the PDF properly with italics. This seems to be a bug to me. If not, I will appreciate knowing how to fix this. I'm running Windows 7 Pro, 64-bit and Textmaker 2018, version 933.0620. Thanks for any help.
david

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7886
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Possible bug? Italics not appearing in PDF in large documents

Post by sven-l » Thu Jul 26, 2018 8:05 am

Please send us a sample file of the affected TextMaker file to forum(at)softmaker.com referring to this thread. Thank you!
Sven Leßmann
SoftMaker Software GmbH

dskirk
Posts: 9
Joined: Wed Aug 21, 2013 5:05 pm

Re: Possible bug? Italics not appearing in PDF in large documents

Post by dskirk » Thu Jul 26, 2018 12:35 pm

Thanks for your response. I just sent the email.
Regards,
david

Post Reply

Return to “TextMaker 2018 for Windows”