How can I avoid curly quotation marks and quotation marks adapted to a certain language?

Post your questions, bug reports and suggestions here for TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
ecbritz
Posts: 242
Joined: Mon Sep 14, 2015 9:45 am

How can I avoid curly quotation marks and quotation marks adapted to a certain language?

Post by ecbritz » Mon Jan 22, 2018 6:22 pm

Please look at the position and appearance of the quotation marks in the attachment. I would like to avoid such curly quotation marks and quotation marks positioned according to the writing customs of the language used for spell-checking. (In the first example, the old Dutch custom of starting a quotation at the bottom of a line of text is shown.) I prefer quotation marks to be unformatted, plain and simple, by default, i.e. look like this: ' and " . How do I avoid the automatic formatting of quotation marks ?
Attachments
Quotation marks.JPG
Last edited by ecbritz on Sat Feb 10, 2018 5:21 am, edited 1 time in total.
Softmaker 2016 & 2018.

Robin Holt
Posts: 58
Joined: Mon Apr 01, 2013 1:38 am
Location: Illinois, USA

Re: How can I avoid curly quotation marks and quotation marks adapted to a certain language?

Post by Robin Holt » Mon Jan 22, 2018 9:46 pm

Have you turned off "Smart Quotes"? On the Edit Tab under Options, try selecting "None" in the drop down list for Smart Quotes.

ecbritz
Posts: 242
Joined: Mon Sep 14, 2015 9:45 am

Re: How can I avoid curly quotation marks and quotation marks adapted to a certain language?

Post by ecbritz » Tue Jan 23, 2018 3:33 am

Thanks very much! Switching smart quotes to "None" under Options was the solution. It seems you can apply smart quotes to an individual document by going to the Options > Edit > Smart Quotes dialog. This setting may remain active when subsequent documents are created. So before exiting (or on restarting) Textmaker, you should switch smart quotes off again.
Last edited by ecbritz on Sat Feb 10, 2018 5:28 am, edited 1 time in total.
Softmaker 2016 & 2018.

Post Reply

Return to “TextMaker 2018 for Windows”