Internet connection needed for every start up

Post here those questions, bug reports and suggestions for SoftMaker Office 2016 for Linux that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7998
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Internet connection needed for every start up

Post by sven-l » Wed Mar 23, 2016 3:53 pm

Ok, thank you for the info! I will inform the developers. :-)
Sven Leßmann
SoftMaker Software GmbH

arobbo
Posts: 33
Joined: Mon Nov 23, 2009 2:30 am

Re: Internet connection needed for every start up

Post by arobbo » Fri Apr 08, 2016 11:18 pm

The issue is NOT FIXED for me, using Puppy Linux (Tahrpup 6.0.5). Could you please rectify the issue ASAP

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7998
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Internet connection needed for every start up

Post by sven-l » Mon Apr 11, 2016 12:16 pm

attilas wrote:I attached the error message I get.
I wrote about this issue to the support, and they asked for details, and I provided it to them, which is:

1) I enter this product key: [my key] to successfully unlock the office suite.
2) Close the office.
3) Completely disconnect the computer from the internet. (Make sure you are not connected via wifi, lan, 3g, or any other way.)
4) Start the office, I started TextMaker.
5) And after that I get the mentioned error: “The application cannot create a unique identifier. Please make sure the application has sufficient permissions. Retry / Cancel”

My current Linux is OpenSUSE Tumbleweed x86-64 20151209
I used this Installer: softmaker-office-2016-749.x86_64.rpm
Beforehand the beta (softmaker-office-2016-748.x86_64.rpm) was installed on my system, but before installing the 749 version I removed it, even the config directory in the home (.softmaker)
This problem has been solved and should no longer occur with the next service pack.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7998
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Internet connection needed for every start up

Post by sven-l » Mon Apr 11, 2016 12:17 pm

arobbo wrote:The issue is NOT FIXED for me, using Puppy Linux (Tahrpup 6.0.5). Could you please rectify the issue ASAP
I will write you a PM.
Sven Leßmann
SoftMaker Software GmbH

kgha
Posts: 59
Joined: Sat Sep 01, 2012 6:52 pm

Re: Internet connection needed for every start up

Post by kgha » Tue Apr 12, 2016 8:42 am

SM2016 for Linux is now 4 months old but the Internet connecion issue is still lacking an official solution (update, service pack). I would appreciate some transparency on this. Users receive PMs and e-mails, but we other users have no clue what information is shared or whether this private communication actually includes a solution. I received one of these mails two months ago, with a hotfix file (#8437) that did not solve the issue for me. However, from postings here it seems as if some users actually have been able to fix it.
Of course, different Linux distros and setups may mean that a hotfix work in one environment but not in another. Still: if there is a hotfix that really seems to work it would be great if it was made available for all users. If this cannot be done, it would be great if we could get some information on when an official update can be expected.
Not that it is a disaster in my case - I'm almost always hooked up to the internet and when not I can fall back on another Office suite. But four months is, IMHO, a fairly long time waiting for a fix.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7998
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Internet connection needed for every start up

Post by sven-l » Tue Apr 12, 2016 11:07 am

kgha wrote:SM2016 for Linux is now 4 months old but the Internet connecion issue is still lacking an official solution (update, service pack). I would appreciate some transparency on this. Users receive PMs and e-mails, but we other users have no clue what information is shared or whether this private communication actually includes a solution. I received one of these mails two months ago, with a hotfix file (#8437) that did not solve the issue for me. However, from postings here it seems as if some users actually have been able to fix it.
Of course, different Linux distros and setups may mean that a hotfix work in one environment but not in another. Still: if there is a hotfix that really seems to work it would be great if it was made available for all users. If this cannot be done, it would be great if we could get some information on when an official update can be expected.
Not that it is a disaster in my case - I'm almost always hooked up to the internet and when not I can fall back on another Office suite. But four months is, IMHO, a fairly long time waiting for a fix.
sven-l wrote: This problem has been solved and should no longer occur with the next service pack.
If you cannot longer wait, I will send you a hotfix that will solve the issue. But I must not write the whole hotfix download link here in the official forum. That's why I have to write a PM to the customers.
Sven Leßmann
SoftMaker Software GmbH

EricC
Posts: 212
Joined: Mon Oct 01, 2007 11:40 pm

Re: Internet connection needed for every start up

Post by EricC » Thu Apr 14, 2016 1:48 am

I am still experiencing this issue with rev 752. I am using Slackware 14.2 RC and used the tgz installer.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7998
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Internet connection needed for every start up

Post by sven-l » Thu Apr 14, 2016 7:52 am

EricC wrote:I am still experiencing this issue with rev 752. I am using Slackware 14.2 RC and used the tgz installer.
I will write you a PM.
Sven Leßmann
SoftMaker Software GmbH

kgha
Posts: 59
Joined: Sat Sep 01, 2012 6:52 pm

Re: Internet connection needed for every start up

Post by kgha » Mon May 16, 2016 12:11 pm

Hooray, Service Pack 757 solved this issue for me! =D> It took three attempts until my license key was accepted, but then it worked.

Unfortunately this SP once again changed all file icons to SM's "flashy" design, taking some time to get rid of - but that's a minor issue. Very happy that I now can run SM without an internet connection

Post Reply

Return to “SoftMaker Office 2016 for Linux (General)”