Problems with Thunderbird import from em Client

Post your questions, bug reports and suggestions here for Thunderbird for Windows.

Moderator: SoftMaker Team

Post Reply
rcrook
Posts: 4
Joined: Wed Sep 17, 2014 9:46 pm

Problems with Thunderbird import from em Client

Post by rcrook » Mon Jan 25, 2016 6:49 pm

I did the import from em Client to Thunderbird when I installed 2016. It appeared to work, however, there were missing folders and folders that appeared populated but were empty. Either just empty, or I'd get the spinning circle of death indefinitely while it tried to do something.

I see from the forums that there were problems when 2016 was released, were they resolved, or are we still waiting on a fix?

For now I've gone back the em Client.

Thank you,

Rick

Jim-J
Posts: 437
Joined: Fri Apr 04, 2014 8:29 am

Re: Problems with Thunderbird import from em Client

Post by Jim-J » Wed Jan 27, 2016 10:52 am

Hello,

I sent you an e-mail.
Jim J.
SoftMaker Software GmbH

appler
Posts: 2
Joined: Fri Jan 16, 2015 3:46 pm

Re: Problems with Thunderbird import from em Client

Post by appler » Wed Sep 21, 2016 11:05 am

Hi, I have had the same problem, and I also went back to eMClient. Is it something to do with the size of my email 'database'?

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2872
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Problems with Thunderbird import from em Client

Post by martin-k » Wed Sep 21, 2016 12:54 pm

Without further information, this is impossible to tell. Do you access your e-mail via POP3 or IMAP?
Martin Kotulla
SoftMaker Software GmbH

Post Reply

Return to “Thunderbird for Windows”