Click on message links no longer works

Post your questions, bug reports and suggestions here for Thunderbird for Windows.

Moderator: SoftMaker Team

Post Reply
josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Click on message links no longer works

Post by josephrot » Sat Jun 20, 2015 5:44 pm

Click on message links does not work any longer

Before Thunderbird (SoftMaker "version") updated to 38.0.1 (Windows 7 64bit OS) I could click on a link in a message displayed in Thunderbird message window, and either go to an external browser (Firefox) OR, the link would immediately open IN Thunderbird, in the same panel windows as the message window. Always did that for years, until now.

Now, it no longer does that. The "link" is totally "dead"...nothing happens after we click on it.

PLEASE, Mozilla also knows of this problem, and continues to give us and other users long-winded gobble-gook explanations, none of which help or work. After hours, the problem remains.

Tell us what changed -- totally without our knowledge -- and where do we go to put it back to what we had before ?


Many thanks, as otherwise, Thunderbird ala' SoftMaker and the 2016 package is superb, effective and making us more efficient.

Joe

joerotello@windowgroup.com
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2986
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Click on message links no longer works

Post by martin-k » Sat Jun 20, 2015 5:49 pm

I have TB 38.0.1 installed, too, and have no trouble clicking on links in e-mails.

As you are saying that Mozilla knows about this, can you give me the ticket number in their Bugzilla or some other pointer to a discussion about this?
Martin Kotulla
SoftMaker Software GmbH

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: Click on message links no longer works

Post by josephrot » Sat Jun 20, 2015 5:58 pm

Martin...

What may be more important is that Mozilla knows of the problem, then they relate "reams" of notes on what to check and what MIGHT be causing it, etc. After hours of checking and a wail of "quick! start Thunderbird in SAFE mode...and check all this again..." not ONCE has SAFE MODE assisted most Thunderbird (or Firefox) users worth a plug nickel -- or a darn Euro.

What we SoftMaker Thunderbird users may need is to KNOW what settings in Thunderbird may have been "disturbed or changed" in 38.0.1, so that we users can remedy the problem when we see it.

I can do a screen-recording and visually show all what is happening, but it won't really help.

What I might "worry" about most:

I am fearful as other Thunderbird users might be, that the Thunderbird click-on-links-does-not-work..MIGHT be a problem with a setting in Firefox...not in Thunderbird.

Joe
Last edited by josephrot on Sat Jun 20, 2015 5:59 pm, edited 1 time in total.
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2986
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Click on message links no longer works

Post by martin-k » Sat Jun 20, 2015 5:59 pm

Joseph, if you want us to delve into this problem, give me some links to discussions about it – even if you consider them not useful, I need to start somewhere.
Martin Kotulla
SoftMaker Software GmbH

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: Click on message links no longer works

Post by josephrot » Sat Jun 20, 2015 6:38 pm

With all due respect, please start with our discussion here in SoftMaker Forum.

ALSO, some discussion is over at Mozilla Forum at:

https://support.mozilla.org/en-US/quest ... wer-742232


In that line of problems, including an earlier post of mine.

Thank you for delving into it, as I simply can NOT be the only Thunderbird user or SoftMaker 2016 Thunderbird user seeing the problem, and it "came on" suddenly, just as one updated Thunderbird to 38.0.1.

Obviously, it's not a "horrendous, terminating" problem, but after "years" of happy use, it's suddenly very annoying and causes much "waste of users time" as we do our work-around.

Best I can recall, it came on when we Updated SoftMaker 2016 first Update.

Joe Rotello
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2986
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Click on message links no longer works

Post by martin-k » Sat Jun 20, 2015 7:04 pm

Take a message in which the link is not clickable, do File/Save As, *.eml and either attach it to a reply here or e-mail it to forum(at)softmaker.de
Martin Kotulla
SoftMaker Software GmbH

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: Click on message links no longer works

Post by josephrot » Sat Jun 20, 2015 9:05 pm

Martin...

RE: << Take a message in which the link is not clickable, do File/Save As, *.eml and either attach it to a reply here or e-mail it to forum(at)softmaker.de >>

Honest...That's of absolutely no use. Already tried that with Mozilla in their Bug Report, and they said it showed nothing of value or consequence.

The "problem" is pandemic, affecting the entire Thunderbird system message panel display or setting. It does not affect individual messages incoming or outgoing, etc.

It does not affect only individual messages, nor individual accounts, nor individual folders, etc.

It affects all messages in the message display window and can be worked around by painstakingly opening the message in another Thunderbird tab, and at that time, the link works when clicked on.

Recording a screen video would tell you more than sending 1 5 100 example messages. Then again, once you SEE the problem, the screen video is totally useless too, as the problem is pandemic.

Joe
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: UPDATE: Click on message links no longer works

Post by josephrot » Mon Jun 22, 2015 4:12 pm

UPDATE: 22 June 2015

Martin and All...

We may have found an answer or "the" answer to this occasionally vexing problem, likely via a Thunderbird plug-in update that comes announced via SoftMaker Updates.

After applying the various Updates, especially it appears ThunderBrowse 3.82, but possibly also SoftMaker Enhanced UI 1.08, we find that AFTER restarting Thunderbird 38.0.1, the SM supplied version, the "can't click on / activate from a link in a message" problem is resolved. Both processes existed previously in my installation, just in immediately previous versions.

SOME IMPROVEMENT, HOWEVER MORE NOTED PROBLEM(S):

It's resolved without any other negatives being seen at this time EXCEPT the following three important items:

1. ... that Updating wiped out all my carefully saved Tabs pages that ran the top of my Thunderbird installation. I am still searching for them or at least any data that I saved within Thunderbird that will point me to the relevant pages again so I can re-populate the tabs.


2. ALSO, any newly saved Tabs are NOT saved by Thunderbird when it closes, which is 180 degree opposite of what was working just fine in the past.

3. ThunderBrowse Tab options refuse to save. Clicking on the "OK" bottom of dialog button under Tabs does nothing, for example, allowing you to set Tabs3 as your preferred Tabs function, etc.

Again, one has to ask: What's changed, again without the users being told about it ?

Sigh...fix one thing, then lose something else that should NOT have been touched at all.

It appears that situation #1 indeed wiped out 45 days or so of carefully noted and tab-ed web-pages stored as tabs in Thunderbird (SoftMaker)...and I have looked high and long for what happened to them, but they appear to have been nulled / wiped clean -- e.g., irretrievable.

Joe Rotello / WindowGroup / Knoxville, TN / USA
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2986
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Click on message links no longer works

Post by martin-k » Wed Jun 24, 2015 8:59 am

Thunderbrowse is a third-party add-on. Such add-ons may or may not be buggy, or incompatible with new versions of Thunderbird. First step would be to ask the developer for help.

I just received a notification from the Thunderbird team that Thunderbird 38.1.0 will come soon, to "fix some regression issues". Maybe this one already solves your problems.
Martin Kotulla
SoftMaker Software GmbH

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: Click on message links no longer works

Post by josephrot » Wed Jun 24, 2015 2:40 pm

RE: << Thunderbrowse is a third-party add-on. Such add-ons may or may not be buggy, or incompatible with new versions of Thunderbird. First step would be to ask the developer for help. >>

Will check that out, but as I recall, wasn't Thunderbrowse or it's consideration a recommendation from SoftMaker, or it was a part of the various SoftMaker Extensions plug-ins that initially showed up during SM Thunderbird Beta testing.

RE: << I just received a notification from the Thunderbird team that Thunderbird 38.1.0 will come soon, to "fix some regression issues". Maybe this one already solves your problems. >>

Thank you for the heads-up on that. Hopeful 38.1.0 will solve or help solve these nagging problems. Thunderbird is too valuable of a product to leave alone, monkey with or have problems emerge, even with the best of intentions.

Martin...here's a thought: Thunderbrowse enables or adds on features that the SM Thunderbird team might look into making a part and parcel of SM Thunderbird ? Working of course. Reasoning here is that Thunderbrowse adds in what many Thunderbird users see "missing in action" from Mozilla's Thunderbird, and it seems SM's "version" as well.

Joe / Knoxville, TN / USA
joerotello@windowgroup.com
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2986
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Click on message links no longer works

Post by martin-k » Wed Jun 24, 2015 8:30 pm

Thunderbrowse was neither recommended by SoftMaker nor installed by one of our setup programs. I know that it exists and what it basically does, but I have never used it.
Martin Kotulla
SoftMaker Software GmbH

josephrot
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 198
Joined: Sat Jul 10, 2010 2:50 am
Location: Knoxville, TN USA
Contact:

Re: Click on message links no longer works

Post by josephrot » Wed Jun 24, 2015 8:45 pm

RE: << Thunderbrowse was neither recommended by SoftMaker nor installed by one of our setup programs. I know that it exists and what it basically does, but I have never used it. >>

Then it would not hurt for you to install it and run it on a SM test machine and see if it causes "problems" like I, and likely others, are seeing ?

Once word gets out what it enables and does do well, SM Thunderbird users / SoftMaker 2016 users are going to be installing and using it, no ?

PLEASE NOTE: My "problems" with SoftMaker Thunderbird started BEFORE I even downloaded and tried using ThunderBrowse.

Joe Rotello / Knoxville, TN / USA
Skype joerotello / Win7 Pro 64bit | Intel Multi Core i5 3.46gHz | 8GB DDR3 | 1GB Nvidia GTX-650SP @ 1152x864 | ASUS | SoftMaker Office 2016 user / EZGenerator 4 web-tool user / Serif PagePlus X8 User

Post Reply

Return to “Thunderbird for Windows”