Animations fail to run

Post your questions, bug reports and suggestions here for Presentations 2016 for Windows.

Moderator: SoftMaker Team

Post Reply
snowshed
Posts: 52
Joined: Fri Feb 23, 2018 11:10 pm

Animations fail to run

Post by snowshed » Mon Dec 31, 2018 11:34 pm

I have a slide with 7 text frames.

Frame 1 is the same size as the slide, and I use it for aligning and distributing frames on the page.

Frame 2 is used for the title on the slide.

Frames 3-7, I want to have them appear in order, with a mouse click or spacebar press, with a diamond transition.

When the Animations dialogue is open, and I individually test each frame, the diamond transition works.

However, when I run the slide, the animation for frames 4 & 6 do not work. The simply appear on the screen.

What have I missed? :)

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8208
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Animations fail to run

Post by sven-l » Mon Jan 07, 2019 5:26 pm

Please attach a sample file or send it to forum(at)softmaker.com.
Sven Leßmann
SoftMaker Software GmbH

snowshed
Posts: 52
Joined: Fri Feb 23, 2018 11:10 pm

Re: Animations fail to run

Post by snowshed » Mon Jan 07, 2019 8:04 pm

sven-l wrote:
Mon Jan 07, 2019 5:26 pm
Please attach a sample file or send it to forum(at)softmaker.com.
Do you want the whole presentation, or just the affected slide?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8208
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Animations fail to run

Post by sven-l » Tue Jan 08, 2019 9:58 am

The affected slide should be enough. Thank you!
Sven Leßmann
SoftMaker Software GmbH

snowshed
Posts: 52
Joined: Fri Feb 23, 2018 11:10 pm

Re: Animations fail to run

Post by snowshed » Tue Jan 08, 2019 8:57 pm

sven-l wrote:
Tue Jan 08, 2019 9:58 am
The affected slide should be enough. Thank you!
The slide is attached.

Thanks, Sven.
Attachments
Animations do not run.prd
(912.5 KiB) Downloaded 13 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8208
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Animations fail to run

Post by sven-l » Thu Jan 10, 2019 1:01 pm

I can reproduce that issue with Presentations 2018 and will inform the developers.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8208
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Animations fail to run

Post by sven-l » Thu Jan 10, 2019 2:06 pm

According to the developers, this happens only if you press the space key too fast, before the previous animation is over.
If you wait long enough (the duration of every animation is set to 2 seconds), all animations are played correctly.
Sven Leßmann
SoftMaker Software GmbH

snowshed
Posts: 52
Joined: Fri Feb 23, 2018 11:10 pm

Re: Animations fail to run

Post by snowshed » Thu Jan 10, 2019 2:07 pm

sven-l wrote:
Thu Jan 10, 2019 1:01 pm
I can reproduce that issue with Presentations 2018 and will inform the developers.
Thank you, Sven.

snowshed
Posts: 52
Joined: Fri Feb 23, 2018 11:10 pm

Re: Animations fail to run

Post by snowshed » Thu Jan 10, 2019 4:52 pm

sven-l wrote:
Thu Jan 10, 2019 2:06 pm
According to the developers, this happens only if you press the space key too fast, before the previous animation is over.
If you wait long enough (the duration of every animation is set to 2 seconds), all animations are played correctly.
So it does!!! :-)

Thanks, Sven, and please thank the developers for me, too.

Post Reply

Return to “Presentations 2016 for Windows”