Could not print landscape?

Post your questions, bug reports and suggestions here for PlanMaker 2016 for Windows.

Moderator: SoftMaker Team

Post Reply
bill0287
Posts: 13
Joined: Wed Mar 19, 2014 8:04 pm

Could not print landscape?

Post by bill0287 » Sat May 11, 2019 7:05 pm

I have a workbook that is fairly wide that I wanted to print landscape. I set the page format = landscape, set the print area, checked the preview and it looked okay. But every time I printed it, it came out portrait. Is there a bug here or am I missing something to make it print landscape?

Also, if the page is just to wide for 8.5 x 11 in, how do I scale it to fit the page (like in MS Excel).

I was using version 767.0516

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2903
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Could not print landscape?

Post by martin-k » Mon May 13, 2019 10:14 am

PlanMaker sends the requested page size to the printer driver. Maybe you can check if there is an updated printer driver for your system.

You can find the scaling options in File > Page setup.
Martin Kotulla
SoftMaker Software GmbH

Post Reply

Return to “PlanMaker 2016 for Windows”