Footnotes can only be selected one-by-one

Post your questions, bug reports and suggestions here for TextMaker 2016 for Windows.

Moderator: SoftMaker Team

Post Reply
ecbritz
Posts: 252
Joined: Mon Sep 14, 2015 9:45 am

Footnotes can only be selected one-by-one

Post by ecbritz » Tue Nov 14, 2017 12:26 pm

It is not possible to select more than one footnote at a time. I had a problem with footnotes when editing/translating documents with large numbers of footnotes, but I found a solution I have explained in another thread.
Last edited by ecbritz on Thu Nov 30, 2017 4:10 am, edited 5 times in total.
Softmaker 2016 & 2018.

Jossi
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 1023
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: Problem of language setting of footnotes SEMI-SOLVED

Post by Jossi » Tue Nov 14, 2017 10:56 pm

My problem is that I simply cannot reproduce this issue.
1. In Tools > Options..., tab "Language", German is selected as Default language.
2. I write a document in German. Footnotes in this document get the paragraph style "Footnote text"; in this style the language of the character format is set to "Default", so footnotes in (correct) German are not underlined by the spellcheck function.
3. Now I write a document in English. Even if I change the language of the text paragraph style to English, footnotes still get the paragraph style "Footnote text" with Default (=German) language, so they are underlined in red by the spellchecker. To correct this, I select the paragraph style "Footnote text" in the sidebar and change the language setting to "English".
4. When I copy a footnote from the English document and paste it into the German document, it keeps its language setting (=English) - no underlining by the spellchecker.

As you are talking about copying a great number of footnotes – I can only copy and paste one footnote at a time. Did you find a way to copy many footnotes at once or did I misunderstand you?

Post Reply

Return to “TextMaker 2016 for Windows”