Set which browser opens links in TextMaker

Post your questions, bug reports and suggestions here for TextMaker 2016 for Windows.

Moderator: SoftMaker Team

Post Reply
cyberdiva
Posts: 99
Joined: Mon May 10, 2010 4:04 am

Set which browser opens links in TextMaker

Post by cyberdiva » Thu Jul 14, 2016 1:42 am

I'm using TextMaker 2016 for Windows (rev. 757.0510) on Windows 7 Prof. 64-bit. Today someone sent me an email message with a docx attachment that contained a number of links. I downloaded the attachment and opened it in TextMaker (though my guess is that it was written in MS Word). When I clicked on a link, it opened in Internet Explorer. I don't know why it opened in IE, since Pale Moon is set as my default browser. Is there some setting in TextMaker that can make links open in a specific browser? (I tried searching the forum for messages on this topic, but I didn't find any.) I'd be most grateful for some help with this issue. Thanks in advance.
SoftMaker Office 2016 Standard: Windows 7 Professional 64-bit; TextMaker Mobile for Android: Nexus 7 2nd gen.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Set which browser opens links in TextMaker

Post by sven-l » Thu Jul 14, 2016 10:18 am

TextMaker should always use the default web browser to open links. Please set another web browser as your default browser and then Pale Moon back as default browser in the Windows settings. Does that help?
Sven Leßmann
SoftMaker Software GmbH

cyberdiva
Posts: 99
Joined: Mon May 10, 2010 4:04 am

Re: Set which browser opens links in TextMaker

Post by cyberdiva » Thu Jul 14, 2016 7:49 pm

Thanks, Sven, for your reply. Before I read your message, I tried to set the default browser in Windows to Pale Moon, but that did no good. Then, following your suggestion, I tried setting Opera as my default browser. But even after setting it to be the default, when I clicked on a link in the docx file I had received yesterday, it still opened in Internet Explorer. I tried again, and this time I rebooted after setting Opera to be the default. No luck. I then set Pale Moon again to be the default. Still no luck. I then went into Pale Moon's options and checked Be Sure Pale Moon is My Default Browser (or some similar wording). I then tried to open one of the links in the docx file, and this time it opened in Pale Moon! I tried a different link. It too opened in Pale Moon. So somehow my settings had been changed (I wish I knew why this happened, but I don't). Re-setting the Pale Moon settings so that Pale Moon was again my default browser seems to be the key step that made things work as they should. That may have been all that was necessary, or I may have also had to set Pale Moon as my default in Windows. I'm not sure. But I'm happy to report that, at least for now, all is well. Many thanks again for your help.
SoftMaker Office 2016 Standard: Windows 7 Professional 64-bit; TextMaker Mobile for Android: Nexus 7 2nd gen.

Post Reply

Return to “TextMaker 2016 for Windows”