controlling line feed in tables

Post here those questions, bug reports and suggestions for SoftMaker Office 2016 for Windows that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

Post Reply
dhlytle
Posts: 33
Joined: Thu Mar 09, 2006 6:07 pm
Location: Princeton, NJ

controlling line feed in tables

Post by dhlytle » Fri Feb 22, 2019 4:50 am

1. I have several tables that I thought I had created the same, BUT

in some tables (each is a different document)
when the text reaches the end of the space available in a column, it automatically creates a new line in the column.

2. In other tables, the text is pushed out beyond the column width and disappears. The column count at the bottom of the screen continues to count up...

What do I need to do the get rid of behavior 2..

Many thanks.

Jossi
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 1003
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: controlling line feed in tables

Post by Jossi » Fri Feb 22, 2019 10:29 am

Are you talking about TextMaker or PlanMaker?
If PlanMaker: right-click in a cell, choose "Cell..." from context menu, go to tab "Alignment". In "Properties" (bottom right) there is a checkbox "Wrap text". This should be checked.

dhlytle
Posts: 33
Joined: Thu Mar 09, 2006 6:07 pm
Location: Princeton, NJ

Re: controlling line feed in tables

Post by dhlytle » Fri Feb 22, 2019 4:11 pm

Sorry, it is TextMaker. I have looked at every control I can find with no success.

Jossi
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 1003
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: controlling line feed in tables

Post by Jossi » Sat Feb 23, 2019 11:39 am

I couldn't reproduce this behaviour in TextMaker. Could you please provide a sample document where this effect occurs?

dhlytle
Posts: 33
Joined: Thu Mar 09, 2006 6:07 pm
Location: Princeton, NJ

Re: controlling line feed in tables

Post by dhlytle » Tue Feb 26, 2019 4:08 am

Thanks for your follow-up.

Please see attached for a sample case. Note document is in Microsoft format.
Attachments
Sample of Column wrap issue.doc
(20.5 KiB) Downloaded 4 times

Jossi
SoftMaker Volunteers
SoftMaker Volunteers
Posts: 1003
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: controlling line feed in tables

Post by Jossi » Tue Feb 26, 2019 11:33 am

Thank you for the document, that made it easy to find the solution:
In fact, TextMaker creates a new line, but the height of the row is set to "Exact", so the new line is not visible.
Set the cursor in the row, go to Table > Row properties... and set "Height" to "Auto". Bingo!

dhlytle
Posts: 33
Joined: Thu Mar 09, 2006 6:07 pm
Location: Princeton, NJ

Re: controlling line feed in tables

Post by dhlytle » Sat Mar 02, 2019 6:42 pm

Thanks.
Just got back to check the Forum.
Strange how this setting got into this table.
I have no recollection of using the row settings.

But now I have a reminder if the problem crops up again.

Again, many thanks.

Post Reply

Return to “SoftMaker Office 2016 for Windows (General)”