Turning off auto calculation option not appearing

Post your questions, bug reports and suggestions here for PlanMaker HD for Android.

Moderator: SoftMaker Team

Post Reply
Mallard
Posts: 2
Joined: Wed Nov 16, 2016 4:47 am

Turning off auto calculation option not appearing

Post by Mallard » Wed Nov 16, 2016 4:53 am

Hello,

I have a rather large and complicated spreadsheet that we use for aviation purposes. It's been certified for use so its controlled and protected.

The files opens and looks good but it's very slow on my nexus 2013 tablet.

I would like to turn the auto calculation off and see if that is causing the issues but the option does not appear in the spreadsheet preferences. Is this because the sheet is protected?

it's an .xlsm.

Mallard.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7886
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Turning off auto calculation option not appearing

Post by sven-l » Thu Nov 17, 2016 10:18 am

Could you please send us that file (if you want you can alter the information in it) to forum(at)softmaker.de? Thank you!
Sven Leßmann
SoftMaker Software GmbH

Mallard
Posts: 2
Joined: Wed Nov 16, 2016 4:47 am

Re: Turning off auto calculation option not appearing

Post by Mallard » Fri Nov 18, 2016 2:16 am

Done

Post Reply

Return to “PlanMaker HD”