Dropbox v1 retired

Post your questions, bug reports and suggestions here for TextMaker Mobile for Android.

Moderator: SoftMaker Team

Post Reply
arrawlings
Posts: 1
Joined: Mon Oct 16, 2017 2:55 am

Dropbox v1 retired

Post by arrawlings » Mon Oct 16, 2017 2:58 am

I can no longer access Dropbox from mobile versions-my paid version or the free version. According to dropbox, they retired v1 of their API last month.

https://blogs.dropbox.com/developers/20 ... n-details/

Any idea when this will be corrected?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7893
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Dropbox v1 retired

Post by sven-l » Mon Nov 13, 2017 4:20 pm

Please see here:
viewtopic.php?f=204&t=16923
sven-l wrote:We cannot fix this issue. Dropbox changed their API, and the new official libraries from Dropbox only support modern versions of Android. SoftMaker Office Mobile is still compatible with Android 2.3, and the Dropbox libraries don't work with that anymore.

There will be a new SoftMaker Office for Android next year that leaves old Android versions behind and will work with Dropbox again.

Note that this problem does not affect SoftMaker Office HD for Android which is compatible only with Android 4 and higher.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “TextMaker Mobile for Android”