Can't see work area

Post here those questions, bug reports and suggestions for SoftMaker Office Mobile for Android that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

Post Reply
gibberishh
Posts: 2
Joined: Tue Nov 27, 2012 8:58 pm

Can't see work area

Post by gibberishh » Tue Nov 27, 2012 9:07 pm

I have an Android 2.3 tablet. I installed Textmaker, Planmaker and Presentations trial versions on it.

On launching any of the applications, the work area is really tiny -- it occupies about 1 square inch of the screen. That is, the document, spreadsheet or presentation appears really tiny and is impossible to work on.

On flipping the tablet orientation, the document occupies the full available screen area momentarily and then goes back to the tiny space.

How can I fix this? FYI, I don't have root access on this tablet.
Thanks.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 8123
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Can't see work area

Post by sven-l » Wed Nov 28, 2012 10:37 am

Please deactivate OpenGL in the menu in Tools=>Options. Does that help? Which device exactly are you using?
Sven Leßmann
SoftMaker Software GmbH

gibberishh
Posts: 2
Joined: Tue Nov 27, 2012 8:58 pm

Re: Can't see work area

Post by gibberishh » Fri Nov 30, 2012 10:49 am

Thanks a lot! Your solution works. Unfortunately I can't determine what specific device I have -- it's not a branded tablet. All I can say is that it's a 1.2GHz ARM-based processor with 512MB RAM, 7" screen and 8GB Nand storage.

Thanks once again. Hopefully this topic will help others. You should consider pinning it under Installation instructions, because I looked there for help and couldn't find anything.

Post Reply

Return to “SoftMaker Office Mobile for Android (General)”