superscript not working

Post bug reports and suggestions for PlanMaker 2008 for Windows.

Moderator: SoftMaker Team

CDAlan
Posts: 19
Joined: Mon Mar 03, 2008 7:14 pm

superscript not working

Postby CDAlan » Thu Jun 04, 2009 10:08 pm

I have a simple sample attached here with a cell with a 1 with a superscript of 4. The superscript character isn't showing up in PlanMaker.
Attachments
superscript.xls
superscript not showing up.
(20 KiB) Downloaded 189 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 5831
Joined: Wed Apr 09, 2008 7:26 am
Location: Nuremberg
Contact:

Re: superscript not working

Postby sven-l » Fri Jun 05, 2009 8:54 am

What revision do you use? I cannot reproduce the problem here with PlanMaker 2008 rev. 505.
Attachments
superscript.JPG
Sven Leßmann
SoftMaker Software GmbH

CDAlan
Posts: 19
Joined: Mon Mar 03, 2008 7:14 pm

Re: superscript not working

Postby CDAlan » Fri Jun 05, 2009 5:35 pm

Yes - PlanMaker 2008 revision 505

See attached screenshot for what I'm seeing with this same file.

This is on Window XP Professional.
Attachments
planmaker.png

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2251
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: superscript not working

Postby martin-k » Sat Jun 06, 2009 12:53 pm

This is a font-related problem. It seems you are not entering a "4" and then superscript it, but use the Unicode character "foursuperior". And this character might be available in the Calibri font that was available on the computer where this document was created, but not on the one where you are opening the document (the "1" looks like Arial, which would be the replacement font for Calibri, and Arial simply might not have that character).
Martin Kotulla
SoftMaker Software GmbH


Return to “PlanMaker 2008 for Windows”

Who is online

Users browsing this forum: No registered users and 1 guest

cron