Newby - Compatibility Problems

Help for PlanMaker 2006 for Linux and FreeBSD

Moderator: SoftMaker Team

Post Reply
fdservices
Posts: 1
Joined: Thu Mar 08, 2007 4:03 pm

Newby - Compatibility Problems

Post by fdservices » Thu Mar 08, 2007 4:07 pm

Just downloaded the test version of Planmaker and the first spreadsheet that I tested could not be imported. The errors occurred with the fairly simple excel formula:

=IF(ISERROR(VLOOKUP(VALUE($A4),'W:\Usr\tmp\[Trial Bal.xls]Trial Bal Dec 06'!$A$6:$D$100,3,FALSE)),"",VLOOKUP(VALUE($A4),'W:\Usr\tmp\[Trial Bal.xls]Trial Bal Dec 06'!$A$6:$D$100,3,FALSE))

Excel is windows of course, but I am using Planmaker under Linux.

All the best


Andrew

Tobias-L
Posts: 3423
Joined: Fri Nov 21, 2003 3:23 pm
Location: Nürnberg, Germany
Contact:

Post by Tobias-L » Thu Mar 08, 2007 5:52 pm

This formula refers to another sheet in another file, which is currently not supported by PlanMaker.
Even if external linking would be supported, on Linux the file starting with W:\ cannot be found (as Linux uses another file system).
Tobias Leißner
SoftMaker Software GmbH


Post Reply

Return to “PlanMaker 2006 for Linux and FreeBSD”