Spell check bug

Help for TextMaker 2006 for Pocket PCs

Moderator: SoftMaker Team

Post Reply
peejay
Posts: 131
Joined: Fri Jun 09, 2006 5:50 pm

Spell check bug

Post by peejay » Thu Jul 19, 2007 1:11 pm

There's a small bug in spell checking which I've experienced for a while, but thought I'd get round to reporting. When a spelling error is found a dialog box opens to offer suggestions, but the contents of the dialog box is shifted to the right so half of it is missing. It doesn't stop me using it, but thought you'd like to know and fix, because it's untidy.

Can't figure out a way to attach an image in this forum, so I'll send you an email with a screenshot (having just figured out how to do screenshots).

peejay
Posts: 131
Joined: Fri Jun 09, 2006 5:50 pm

Post by peejay » Mon Sep 03, 2007 2:23 pm

Can you tell me if this bug is fixed in the August 2007 service pack, please?

Tobias-L
Posts: 3423
Joined: Fri Nov 21, 2003 3:23 pm
Location: Nürnberg, Germany
Contact:

Post by Tobias-L » Mon Sep 03, 2007 2:49 pm

This bug was not reproduceable for me. Do you still have this screenshot? If so, please send it to us again, and I will forward the bug report to the developers.
Tobias Leißner
SoftMaker Software GmbH


peejay
Posts: 131
Joined: Fri Jun 09, 2006 5:50 pm

Post by peejay » Mon Sep 03, 2007 3:08 pm

Thanks. I've just sent the screenshot again.

peejay
Posts: 131
Joined: Fri Jun 09, 2006 5:50 pm

Post by peejay » Mon Sep 03, 2007 3:21 pm

I just did a quick check to see if the problem could be related to my using my Axim in "true VGA" mode. I think it probably is. I didn't get the bug when I rebooted in regular VGA mode.

The rest of Textmaker works very tidily in true VGA mode. This is the only instance I've found when it doesn't.

So, that's where the problem is, I think. Not that I think it's a priority to fix - I'd rather you worked on bugs that damage files, such as the comments moving bug or the number/margins bug.

peejay

Tobias-L
Posts: 3423
Joined: Fri Nov 21, 2003 3:23 pm
Location: Nürnberg, Germany
Contact:

Post by Tobias-L » Mon Sep 03, 2007 3:32 pm

peejay wrote:I just did a quick check to see if the problem could be related to my using my Axim in "true VGA" mode. I think it probably is. I didn't get the bug when I rebooted in regular VGA mode.
That information will help us a lot finding the reason for this wrong appearance.
Tobias Leißner
SoftMaker Software GmbH


Post Reply

Return to “TextMaker 2006 for Pocket PCs”