textmaker dialog characters missing

Help for TextMaker 2002 for Linux and FreeBSD

Moderator: SoftMaker Team

Post Reply
charlesnix
Posts: 2
Joined: Thu Oct 06, 2005 6:55 pm

textmaker dialog characters missing

Post by charlesnix » Thu Oct 06, 2005 7:11 pm

I have just downloaded the Linux version of TM2002. System is OpenBSD3.4 running Linux emulation. The emulation package includes libs from Red Hat 8. (Soon to be upgraded to 3.7, after I finish experimenting with various Word Processors)

Installation is PERFECT. Everything unpacks, runs, and PRINTS out of the box.

(Having just spent two entire days trying to find enough old libs to get WordPerfect 8.1 for Linux to run, this is a WOW moment for me!)

Only one problem--so far at least.

Text in dialog boxes, such as the initial one showing that this is a trial version, the tip of the day, the current font, etc. has characters missing.

I can't see how this might be a system problem, since only some of the characters are missing, and I understand that the font used is internal to the TextMaker package.

Thanks for any suggestions you can offer to help.

Charles Nix


As an example, the font box shows "R man PS" with the "o" missing.

The "o" is also missing from "N rmal"

moving the mouse over the copy icon produces "C py l ct dt xt bj ct"

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2894
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Post by martin-k » Thu Oct 06, 2005 8:03 pm

If you go into Extras>Preferences and turn off "Use SHM extensions", does this fix the problem?
Martin Kotulla
SoftMaker Software GmbH

charlesnix
Posts: 2
Joined: Thu Oct 06, 2005 6:55 pm

Post by charlesnix » Thu Oct 06, 2005 8:15 pm

It was a little hard to find under Extra>Preferences, since that dialog box was also affected ;-)

But, yes, I unchecked the SHM box, exited and restarted, and all is fine now.

Thanks so much.

I think I have found my next word processor.

C. Nix

Post Reply

Return to “TextMaker 2002 for Linux and FreeBSD”