How do I set the position of tab stops in my default template? (Solved)

Post your questions, bug reports and suggestions here for TextMaker 2018 for Windows.

Moderator: SoftMaker Team

Post Reply
ecbritz
Posts: 215
Joined: Mon Sep 14, 2015 9:45 am

How do I set the position of tab stops in my default template? (Solved)

Post by ecbritz » Fri Jan 12, 2018 6:19 pm

The position of tab stops are set at Format > Paragraph > Tabs. However, if I set the tab stops at for instance 1 cm (doing Format > Paragraph > Tab) and then save the blank document as a template (i.e. my default template), the setting does not "stick". When I create a new file using the default template, the tab stops are back to 1.27 cm. How do I set tab stops for my default template?
Last edited by ecbritz on Sat Jan 13, 2018 1:38 pm, edited 2 times in total.
Softmaker 2016 & 2018.

Jossi
Posts: 879
Joined: Fri Dec 05, 2003 10:47 pm
Location: Luebeck, Germany

Re: How do I set the position of tab stops in my default template?

Post by Jossi » Sat Jan 13, 2018 1:28 pm

Open the template, invoke Format > Paragraph Style..., choose "Normal" and click "Edit..." (or select "Normal" in the Paragraph style list in the sidebar and click "Edit..." there). In tab "Tabs", set "Default width" to 1 cm and click "OK". After saving the template, new documents will have a standard tab width of 1 cm.
For some unknown reason, a changed value in field "Tabs" is not saved; this always stays at 1,25 cm. But this value doesn't affect the default tab width; it is only a preset for setting individual tabs.
Changing tab widths via Format > Paragraph... instead of Format > Paragraph style... only affects the individual paragraph you are actually in and leaves the default format unchanged.

ecbritz
Posts: 215
Joined: Mon Sep 14, 2015 9:45 am

Re: How do I set the position of tab stops in my default template?

Post by ecbritz » Sat Jan 13, 2018 1:37 pm

Thanks, this worked!
Softmaker 2016 & 2018.

Post Reply

Return to “TextMaker 2018 for Windows”