Click drag to select; edits instead

Post your questions, bug reports and suggestions here for PlanMaker 2018 for Mac.

Moderator: SoftMaker Team

Post Reply
enonod
Posts: 8
Joined: Tue Nov 08, 2016 1:54 pm

Click drag to select; edits instead

Post by enonod » Thu Feb 08, 2018 10:51 am

I have been unable to find the setting to turn off click drag editing, so that when selecting a range by click drag, the first cell actually moves with the mouse.
Any advice please?

Post Reply

Return to “Beta: PlanMaker 2018 for Mac”