Can't Launch at all

Post your questions, bug reports and suggestions here for Presentations 2018 for Windows.

Moderator: SoftMaker Team

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Can't Launch at all

Post by Mike » Mon Oct 09, 2017 9:18 pm

Trying to run on 64 bit Windows 7 Professional Service Pack 1. SoftMaker Plan will launch but Presentations won't. :(

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2891
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Can't Launch at all

Post by martin-k » Wed Oct 11, 2017 1:00 pm

Run Presentations with the -debug parameter:

Presentations.exe -debug

This will create the log file prlog.txt in your My Documents folder. Send this file to forum (at) softmaker.de and make a reference to this thread.
Martin Kotulla
SoftMaker Software GmbH

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Tue Oct 17, 2017 4:29 pm

Sent the log as requested but haven't heard anything. I downloaded the latest beta and I still have the same problem. PlanMaker and TextMaker work fine but Presentations won't open at all.

:?:

JohnR52
Posts: 2
Joined: Wed Sep 27, 2017 1:37 pm

Re: Can't Launch at all

Post by JohnR52 » Wed Oct 18, 2017 11:24 am

Hi Mike
I am runnung win 7 64bit using latest beta version. Have had no problems opening and editing a existing ppt presentation. Have saved it as a .prsx file and reopened.

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Wed Oct 18, 2017 3:00 pm

I guess I'll just let it go. I might try it on a different computer.

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Mon Oct 23, 2017 4:14 pm

Downloaded the newest beta today. Same story with "Presentations". Anybody have a clue? :?:

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Wed Oct 25, 2017 2:46 am

Just tried to do an install on another Windows 7 64 bit machine. Exactly the same problem. When I run debug it states "Windows NT 6.1 Build 7601 Service Pack 1". What the hell is that, if I might ask? Can anyone give me hint what's going on, please? :cry:

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7467
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Can't Launch at all

Post by sven-l » Thu Nov 02, 2017 5:07 pm

I referred your problem to the developers.
Sven Leßmann
SoftMaker Software GmbH

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Thu Nov 02, 2017 5:36 pm

Thanks! :)

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Wed Nov 08, 2017 3:19 pm

Just purchased and installed SoftMaker 2018. Same issue. PlanMaker and Text Maker work fine but Presentations will not launch. :o

Any new ideas? I do use Presentations.

Thanks,

Mike

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2891
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Can't Launch at all

Post by martin-k » Wed Nov 08, 2017 3:27 pm

Please provide some details:

- Which version of Windows? Windows 7?
- Which graphics card or chip is in your system?
- Provide the trace file by running Presentations as follows:

Presentations.exe -debug

This creates the file prlog.txt in My Documents\SoftMaker. Upload this file here or e-mail it to forum (at) softmaker.com
Martin Kotulla
SoftMaker Software GmbH

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Wed Nov 08, 2017 5:29 pm

Hope this helps! 8-)

Thanks for looking into it.

Mike
Attachments
System Info 2.JPG
System Info 3.JPG
prlog.txt
(49.88 KiB) Downloaded 7 times

martin-k
SoftMaker Team
SoftMaker Team
Posts: 2891
Joined: Fri Nov 21, 2003 4:57 pm
Location: Nürnberg, Germany
Contact:

Re: Can't Launch at all

Post by martin-k » Wed Nov 08, 2017 5:38 pm

That's a pretty old graphics chip. Could you try running Presentations without OpenGL:

Presentations.exe -disableopengl

Please report back if the application launches then.
Martin Kotulla
SoftMaker Software GmbH

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Wed Nov 08, 2017 5:40 pm

Not sure this attachment made it.
Attachments
System Info 1.JPG

User avatar
Mike
Posts: 39
Joined: Thu Nov 11, 2010 3:28 pm
Location: East Saint Louis, IL USA

Re: Can't Launch at all

Post by Mike » Thu Nov 09, 2017 3:16 am

Here's the crash details I get on my other computer.
Problem signature:
Problem Event Name: APPCRASH
Application Name: Presentations.exe
Application Version: 2018.11.7.916
Application Timestamp: 5a01c2c5
Fault Module Name: Presentations.exe
Fault Module Version: 2018.11.7.916
Fault Module Timestamp: 5a01c2c5
Exception Code: c0000005
Exception Offset: 0000000000eece11
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: e8d0
Additional Information 2: e8d095ffaefa96f331257cd3872035c9
Additional Information 3: 4b64
Additional Information 4: 4b64bd9a8c9856f3d951d42293608e5d

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Post Reply

Return to “Beta: Presentations 2018 for Windows”