Something wrong with TWAIN interface?

Post your questions, bug reports and suggestions here for FlexiPDF 2017

Moderator: SoftMaker Team

wbrells
Posts: 36
Joined: Fri Nov 18, 2016 4:09 pm

Something wrong with TWAIN interface?

Postby wbrells » Wed Sep 13, 2017 11:56 am

I have a Canon 8800F flatbed scanner whose TWAIN interface works fine with programs such as Irfanview. However, whenever I try to use the TWAIN interface with FlexiPDF 2017 Pro (latest version 1.06 Win) I get the error message shown in the attached file. I CAN use the WIA interface, but that doesn't seem very flexible... Is there a chance that this TWAIN problem can be resolved in the next update to FlexiPDF 2017?

Thanks, Wayne
Attachments
Capture.JPG
TWAIN error message

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7011
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Something wrong with TWAIN interface?

Postby sven-l » Mon Sep 18, 2017 9:29 am

Are you working with Windows 10? Is the latest scanner driver installed?
Sven Leßmann
SoftMaker Software GmbH

wbrells
Posts: 36
Joined: Fri Nov 18, 2016 4:09 pm

Re: Something wrong with TWAIN interface?

Postby wbrells » Wed Sep 20, 2017 2:44 pm

Sven:

I'm running Win 10 (X64), and Device Manager shows the scanner driver to be version 13.0.5.56 supplied by Canon and dated 5/7/2009. Perhaps this is a "left over" driver from some earlier operating system???

From the Canon web site: "There is no driver for the OS Version you selected. The driver may be included in your OS or you may not need a driver." Moreover, Canon's European site states that the 8800F is not supported under Windows 10!

I've seen mention that the Windows 8 driver for the 8800F can be installed in compatibility mode with good results. I'll try that approach in the near future and let you know how it works out.

Thanks for you 'driver' suggestion - that does seems likely to be the problem!

Wayne

wbrells
Posts: 36
Joined: Fri Nov 18, 2016 4:09 pm

Re: Something wrong with TWAIN interface?

Postby wbrells » Wed Sep 20, 2017 6:12 pm

Sven:

Well, I downloaded the Win 8.1 driver for the Canon 8800F and it turned out to be the same 2009 driver that was already installed! The bottom line is that the WIA interface seems to work fine, but the TWAIN interface just doesn't work under Windows 10 - not the fault of FlexiPDF!

Thanks again,
Wayne


Return to “FlexiPDF 2017”

Who is online

Users browsing this forum: No registered users and 1 guest