Presentations takes 100% CPU time when start a slide show

Post your questions, bug reports and suggestions here for Presentations 2016 for Linux.

Moderator: SoftMaker Team

Post Reply
melvin
Posts: 7
Joined: Wed Jan 18, 2017 6:46 am
Location: Taiwan

Presentations takes 100% CPU time when start a slide show

Post by melvin » Wed Jan 18, 2017 7:39 am

OS: Ubuntu 16.04
SoftMaker Office: Revision 763
Description: Open a pptx document and start a slide show. The presentations almost takes one CPU core.
Attachments
screen_shoot.png

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7809
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Presentations takes 100% CPU time when start a slide show

Post by sven-l » Thu Jan 19, 2017 10:53 am

Does that happen with all slide shows or just with a specific one?
Sven Leßmann
SoftMaker Software GmbH

melvin
Posts: 7
Joined: Wed Jan 18, 2017 6:46 am
Location: Taiwan

Re: Presentations takes 100% CPU time when start a slide show

Post by melvin » Fri Jan 20, 2017 2:23 am

It happens all the time. I even created a presentation file with one empty slide in it, and start the slide view.
The "presentations" also took almost 100% CPU load on my laptop.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7809
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Presentations takes 100% CPU time when start a slide show

Post by sven-l » Mon Jan 23, 2017 11:51 am

Please send us the logfile „sminfo.txt“ to forum(at)softmaker.de or attach it here:
1. Invoke Help=>About
2. Click on „Write System Information“
3. Attach the created sminfo.txt to the e-mail.

Using this log file we can find out what happened.
Sven Leßmann
SoftMaker Software GmbH

melvin
Posts: 7
Joined: Wed Jan 18, 2017 6:46 am
Location: Taiwan

Re: Presentations takes 100% CPU time when start a slide show

Post by melvin » Mon Jan 23, 2017 4:34 pm

Hi,

Attached file is the system info generated by presentations. I deeply appreciate your help.
Attachments
sminfo.txt
(7.65 KiB) Downloaded 65 times

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7809
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Presentations takes 100% CPU time when start a slide show

Post by sven-l » Wed Jan 25, 2017 3:43 pm

Thank you! I will refer your issue to our developers and report here as soon as I have more information.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “Presentations 2016 for Linux”