random paste by horizontal scrolling

Post your questions, bug reports and suggestions here for TextMaker 2016 for Linux.

Moderator: SoftMaker Team

Post Reply
scrognoid
Posts: 3
Joined: Fri Nov 24, 2017 5:58 pm

random paste by horizontal scrolling

Post by scrognoid » Sat Nov 25, 2017 3:13 pm

Two-finger horizontal scrolling causes the clipboard to paste into the document. Turn off horizontal scrolling and it stops. Textmaker is unusable w/o this workaround. If vertical scrolling has a slight horizontal component the paste occurs.

This appears to have been an issue four years ago. I could find no resolution:

viewtopic.php?f=209&t=12757&p=44217&hil ... ste#p44217

Linux Mint 17.3, Textmaker 2016.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7613
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: random paste by horizontal scrolling

Post by sven-l » Tue Dec 05, 2017 1:13 pm

There is an option in File | Options where you can disable the middle mouse button to prevent random paste.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “TextMaker 2016 for Linux”