Installation problems in Ubuntu 17.04

Post here those questions, bug reports and suggestions for SoftMaker Office 2016 for Linux that do not fit in any of the application-specific subforums.

Moderator: SoftMaker Team

Post Reply
rsking
Posts: 1
Joined: Wed Apr 13, 2016 2:48 pm

Installation problems in Ubuntu 17.04

Post by rsking » Mon Apr 17, 2017 4:22 pm

I recently installed Ubuntu 17.04 as a virtual machine in VMWare. I then installed Softmaker Office for Linux, and the installation finished without error. However, when I attempt to run any of the Softmaker applications, the activation screen comes up and the fonts on the dialog screen are almost illegible. The buttons on the activation screen do not have text either. Having installed the software before, I entered my activation key and pressed what I am sure was the correct button, even though I could not read its caption. I received an error dialog box without any message but having another illegible button, which I clicked and the dialog closed without loading the application.

I repeated this process several times with the same results on two very different computers. I should note that Softmaker installs okay in Ubuntu 16.10 or earlier but at least on my machines is having trouble with the new 17.04. Also, none of the other many applications I have installed in this Linux virtual machine have any problems.

Has anyone else encountered this problem? Is there a fix?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7258
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Installation problems in Ubuntu 17.04

Post by sven-l » Wed Apr 19, 2017 9:03 am

rsking wrote:I recently installed Ubuntu 17.04 as a virtual machine in VMWare. I then installed Softmaker Office for Linux, and the installation finished without error. However, when I attempt to run any of the Softmaker applications, the activation screen comes up and the fonts on the dialog screen are almost illegible. The buttons on the activation screen do not have text either.
I did exactly the same (ok, I used VirtualBox instead of VMWare) and had no issues with the fonts. Have you installed SoftMaker Office like described here:
http://www.softmaker.com/en/tips-linux
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “SoftMaker Office 2016 for Linux (General)”