Working keyboard mapping results in insertion of character

Post bug reports and suggestions for TextMaker 2016 Beta for Linux.

Moderator: SoftMaker Team

Post Reply
Alexander
Posts: 5
Joined: Sat Nov 21, 2015 10:50 am

Working keyboard mapping results in insertion of character

Post by Alexander » Sat Nov 21, 2015 1:20 pm

When I create customized keyboard mappings that map the zoom-in and zoom-out functions to respectively Ctrl++(Num) and Ctrl+-(Num), zooming in and out using the shortcuts works, but nevertheless results in + and - signs being inserted in my text.

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7248
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Working keyboard mapping results in insertion of character

Post by sven-l » Mon Nov 30, 2015 2:26 pm

Does that still happen when you disable SDL in Tools=>Options=>System? We had a similar problem with shortcuts for quote characters (ticket 33580). This has been solved now and should no longer occur in the next beta or release version.
Sven Leßmann
SoftMaker Software GmbH

Alexander
Posts: 5
Joined: Sat Nov 21, 2015 10:50 am

Re: Working keyboard mapping results in insertion of character

Post by Alexander » Mon Nov 30, 2015 8:35 pm

No: disabling the SDL engine seems to overcome the issue.

Post Reply

Return to “Beta: TextMaker 2016 for Linux”