Too much "help"

Post your questions, bug reports and suggestions here for PlanMaker 2016 for Windows.

Moderator: SoftMaker Team

laffin_boy
Posts: 15
Joined: Fri Jan 29, 2010 8:28 am

Too much "help"

Postby laffin_boy » Fri Jun 09, 2017 5:39 am

on PM 2016, r702 when I enter text into a cell the program often decides to "help" me by adding something bizarre after my text. IE: if I enter "Tues" it prints "Tues,Wens". Tonight I entered "2 tires" and it printed "2 tires, 1 tube" !?!

How do I turn off this "feature" off?

sven-l
SoftMaker Team
SoftMaker Team
Posts: 6926
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Too much "help"

Postby sven-l » Fri Jun 09, 2017 8:38 am

Try to disable auto complete in Tools=>Options=>Edit.
Sven Leßmann
SoftMaker Software GmbH

laffin_boy
Posts: 15
Joined: Fri Jan 29, 2010 8:28 am

Re: Too much "help"

Postby laffin_boy » Sat Jun 10, 2017 4:02 am

That did it, thanks.


Return to “PlanMaker 2016 for Windows”

Who is online

Users browsing this forum: No registered users and 2 guests