Series labels on graphs

This beta forum will be closed soon. Please post in the regular forum for PlanMaker 2016 for Windows.

Moderator: SoftMaker Team

Post Reply
Freddie
Posts: 109
Joined: Fri Apr 13, 2012 8:55 pm

Series labels on graphs

Post by Freddie » Sat Apr 25, 2015 12:15 pm

The problem with series labels not being retained continues with PlanMaker 2016.

Specifically, if one creates a graph with multiple series (in this case 10) and gives the series short descriptive labels, when the file is saved and then subsequently reopened, the labels have reverted to series 1, series 2, series 3, etc. This seems to happen at random, i.e., one might open the file two or three times without the problem occurring and then the next time you open it, the series names have reverted to the default.

The same problem exists with PlanMaker 2012 and, it makes no difference what format you save the file in. I appreciate that this is the sort of random bug which is difficult to track down. It would be nice if it could be fixed however.

Otherwise, I like the 2016 public beta and it seems to run a little faster than '2012' or the early betas. Well done!

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7248
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Series labels on graphs

Post by sven-l » Thu Apr 30, 2015 4:38 pm

Could you please provide a sample file (send it to forum(at)softmaker.de referring to that thread)? Thank you!
Sven Leßmann
SoftMaker Software GmbH

Freddie
Posts: 109
Joined: Fri Apr 13, 2012 8:55 pm

Re: Series labels on graphs

Post by Freddie » Wed May 06, 2015 1:17 pm

will do

Post Reply

Return to “Beta: PlanMaker 2016 for Windows”