Cannot install latest betas

As the public beta test has finished, this forum will be closed soon. Please post to the full version's forums.

Moderator: SoftMaker Team

Post Reply
gwust
Posts: 2
Joined: Sat Jun 14, 2014 5:20 am

Cannot install latest betas

Post by gwust » Fri Sep 12, 2014 2:04 am

Using an HTC Flyer with 3.3. Just received notice of latest beta. Downloaded from email referenced sites. Download fine but parsing error on all three packages. Went to softmaker beta site and Downloaded from there. Had same problem. Anyone have any suggestions???

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7250
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: Cannot install latest betas

Post by sven-l » Mon Sep 15, 2014 9:22 am

Please try again. The download servers are working properly and no other customers are reporting such problems.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “General”