G-Mail account

Post bug reports and suggestions for SoftMaker eM Client Professional 5 for Windows.

Moderator: SoftMaker Team

Post Reply
User avatar
XL-Dennis
Posts: 176
Joined: Fri Jan 25, 2013 2:02 am

G-Mail account

Post by XL-Dennis » Sat Sep 14, 2013 3:13 pm

Hi,

Last evening I downloaded and installed the latest service package. Among the news I noticed that it has been fixed, the issue with the G-Mail account.

However, I'm still having the issue and wonder now if I'm supposed to do something in order to get my G-Mail working?

TIA,
Dennis
------------------------------------------------
Kind regards,
Dennis

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7471
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: G-Mail account

Post by sven-l » Mon Sep 16, 2013 8:45 am

Does it help to delete the account and add it again in Tools=>Accounts in eM Client? What exactly does not work?
Sven Leßmann
SoftMaker Software GmbH

User avatar
XL-Dennis
Posts: 176
Joined: Fri Jan 25, 2013 2:02 am

Re: G-Mail account

Post by XL-Dennis » Tue Sep 17, 2013 1:52 pm

Sven,

That was my first approach to re-install the account.

The GMail Calendar works as expected.

This is the first thread about the issues and they still exist after upgrading:
http://www.softmaker.com/forum/viewtopi ... 23&t=12681

Thanks.
------------------------------------------------
Kind regards,
Dennis

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7471
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: G-Mail account

Post by sven-l » Wed Sep 18, 2013 8:40 am

In the topic you mentioned you had the problem to setup the account which was solved at the end. Is that the problem? That you cannot setup a gmail account? If yes, does an error message appear?
Sven Leßmann
SoftMaker Software GmbH

User avatar
XL-Dennis
Posts: 176
Joined: Fri Jan 25, 2013 2:02 am

Re: G-Mail account

Post by XL-Dennis » Wed Sep 18, 2013 9:45 am

Sven,

To set up the account has been fixed.

The error is with the SMTP setting. After launching the client and the command Send and Receive is been initialized the dialog Error is showed. I do then a Diagnostic and the client finally find a solution and correct the setting. Next time the dialog Error is there again.

I have been changing the settings manually but to no avail at all.
------------------------------------------------
Kind regards,
Dennis

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7471
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: G-Mail account

Post by sven-l » Wed Sep 18, 2013 10:00 am

In that case we would need the SMTP log files (Tools=>Settings=>Advanced=>Logging) for the specific account. could you please send us these log files? Thank you!
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7471
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: G-Mail account

Post by sven-l » Wed Sep 18, 2013 12:40 pm

Thank you! The log files will help the developers. Could you please also send us a screenshot of the SMTP settings the forum(at)softmaker.de? Thanks.
Sven Leßmann
SoftMaker Software GmbH

User avatar
XL-Dennis
Posts: 176
Joined: Fri Jan 25, 2013 2:02 am

Re: G-Mail account

Post by XL-Dennis » Fri Sep 20, 2013 9:29 pm

Sven,

Funny, I look into the folder for the logs and can only see logs for my Hotmail AirSync.

I have checked my Google account only.

Thanks,
Dennis
------------------------------------------------
Kind regards,
Dennis

Post Reply

Return to “SoftMaker eM Client Professional 5 for Windows”