UI switched to a mixture of Chinese and English

Post bug reports and suggestions for SoftMaker eM Client Professional 5 for Windows.

Moderator: SoftMaker Team

Post Reply
USchlue
Posts: 1
Joined: Fri May 31, 2013 10:57 pm

UI switched to a mixture of Chinese and English

Post by USchlue » Fri May 31, 2013 11:06 pm

Hi,

after trying to engage the automatic spell check, the UI switched to a mixture of Chinese and English.

I just checked the box "Use automatic spell check" in the options and clicked "Apply". Then my UI changed from German to the Chinglish mixture.

Any idea how to get back to German? Can I just re-install emClient 5 without losing data?

Kind regards,
Ulrich

sven-l
SoftMaker Team
SoftMaker Team
Posts: 7477
Joined: Wed Apr 09, 2008 8:26 am
Location: Nuremberg
Contact:

Re: UI switched to a mixture of Chinese and English

Post by sven-l » Mon Jun 03, 2013 10:52 am

I wrote you a PM.
Sven Leßmann
SoftMaker Software GmbH

Post Reply

Return to “SoftMaker eM Client Professional 5 for Windows”